<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>America, the beer-tiful | Dayton City Paper</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="http://www.daytoncitypaper.com/wp-content/themes/editorial/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.daytoncitypaper.com/feed/" />
<link rel="pingback" href="http://www.daytoncitypaper.com/xmlrpc.php" />


  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.2/css/bootstrap.min.css" integrity="sha384-y3tfxAZXuh4HwSYylfB+J125MxIs6mR5FOHamPBG064zB+AFeWH94NdvaCBm8qnd" crossorigin="anonymous">
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script>

      
<style type='text/css'>
					.no-break br {
						display: none !important;
					}
			</style>
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[211,261] -->
<meta name="description"  content="Big Brews and Blues returns to benefit Diabetes Dayton By Jim Witmer Photo: The 8th Big Brews and Blues offers 60 draft beer selections May 20 at" />

<meta name="keywords"  content="american craft beer week,beer,big blues and brews,diabetes dayton,epicurean,slider" />

<link rel="canonical" href="http://www.daytoncitypaper.com/america-the-beer-tiful/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dayton City Paper &raquo; America, the beer-tiful Comments Feed" href="http://www.daytoncitypaper.com/america-the-beer-tiful/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daytoncitypaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppc-main-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/posts-per-cat/assets/css/ppc.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='ppc-main-inline-css' type='text/css'>
.ppc .attachment-60x60 {
			width: 60px !important;
			height: 60px !important;
		}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.daytoncitypaper.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/sendpress/css/front-end.css?ver=4.7.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-67760511-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com?simplemap-master-js=1&#038;smpid=41180&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.daytoncitypaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.7.3.19'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/themes/editorial/includes/js/superfish.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.daytoncitypaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daytoncitypaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.daytoncitypaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Open, full house' href='http://www.daytoncitypaper.com/open-full-house/' />
<link rel='next' title='Gangs of New York' href='http://www.daytoncitypaper.com/gangs-of-new-york/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.daytoncitypaper.com/?p=41180' />
<link rel="alternate" type="application/json+oembed" href="http://www.daytoncitypaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daytoncitypaper.com%2Famerica-the-beer-tiful%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daytoncitypaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daytoncitypaper.com%2Famerica-the-beer-tiful%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/plugins/author_exposed/javascript/skripta.js"></script><link rel="stylesheet" href="http://www.daytoncitypaper.com/wp-content/plugins/author_exposed/css/ae_style.css" type="text/css" />
	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.876819e2-c86c-43d9-95ab-59e718a2e4a9'});var st_type='wordpress2.9.2';</script>
<!-- Theme version -->
<meta name="generator" content="Editorial 1.4" />
<meta name="generator" content="WooFramework 6.2.6" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.



Click the help icon above to learn more.
*/		</style>
	<!-- Woo Custom Styling -->
<style type="text/css">
a {color:#000000}
</style>

<!-- Alt Stylesheet -->
<link href="http://www.daytoncitypaper.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="http://www.daytoncitypaper.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.daytoncitypaper.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

</head>

<body class="post-template-default single single-post postid-41180 single-format-standard unknown alt-style-default layout-left-content">

<div id="wrapper">

	           
               
	<div id="header" class="col-full left headlines-layout">
 		
 		 		 
		<div id="logo">
	       
					<a href="http://www.daytoncitypaper.com/" title="Miami Valley&#039;s Arts, Culture &amp; News Weekly">
				<img src="http://www.daytoncitypaper.com/wp-content/uploads/2011/12/DCP-logo2-e1325130167177.png" alt="Dayton City Paper" />
			</a>
         
        
        			<span class="site-title"><a href="http://www.daytoncitypaper.com/">Dayton City Paper</a></span>
        			<span class="site-description">Miami Valley&#039;s Arts, Culture &amp; News Weekly</span>
	      	
		</div><!-- /#logo -->
		
					
	<ul id="headlines">
			<li class="headline-id-41132">
			<span class="meta">May 16, 2017</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/on-your-marc-516/" title="On Your Marc: 5/16">On Your Marc: 5/16</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/on-your-marc/">On Your Marc</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/on-your-marc-516/#respond">0</a></span>
		</li>
			<li class="headline-id-41139">
			<span class="meta">May 16, 2017</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/conspiracy-theorist-516/" title="Conspiracy Theorist: 5/16">Conspiracy Theorist: 5/16</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/conspiracy-theorist-3/">Conspiracy Theorist</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/conspiracy-theorist-516/#respond">0</a></span>
		</li>
			<li class="headline-id-41134">
			<span class="meta">May 16, 2017</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/41134-2/" title="Debate Forum: 5/16">Debate Forum: 5/16</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/debate-forum/">debate forum</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/41134-2/#respond">0</a></span>
		</li>
			<li class="headline-id-41137">
			<span class="meta">May 16, 2017</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/on-the-beat-516/" title="On The Beat: 5/16">On The Beat: 5/16</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/on-the-beat/">On the Beat</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/on-the-beat-516/#respond">0</a></span>
		</li>
		</ul>
 
	</div><!-- /#header -->
    
	<div id="navigation" class="col-full left">
		<ul id="main-nav" class="nav fl"><li id="menu-item-9654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9654"><a href="http://www.daytoncitypaper.com/">Home</a></li>
<li id="menu-item-9662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9662"><a href="http://www.daytoncitypaper.com/topics/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-35644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35644"><a href="http://www.daytoncitypaper.com/topics/blogs/billfranz/">Bill Franz</a></li>
	<li id="menu-item-40601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40601"><a href="http://www.daytoncitypaper.com/paulajohnson/">Paula Johnson</a></li>
	<li id="menu-item-35029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35029"><a href="http://www.daytoncitypaper.com/topics/blogs/rustypate/">Rusty Pate</a></li>
	<li id="menu-item-9664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9664"><a href="http://www.daytoncitypaper.com/topics/blogs/benjamin-tomkins/">Benjamin Tomkins</a></li>
</ul>
</li>
<li id="menu-item-9655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9655"><a href="http://www.daytoncitypaper.com/find-the-paper/">Find the Paper</a></li>
<li id="menu-item-9658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9658"><a href="http://www.daytoncitypaper.com/back-issues/">Back Issues</a></li>
<li id="menu-item-9656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9656"><a href="http://www.daytoncitypaper.com/advertising1/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-16845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16845"><a href="http://www.daytoncitypaper.com/classifieds/">Classified Advertising</a></li>
	<li id="menu-item-9767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9767"><a href="http://www.daytoncitypaper.com/contact-us/event-calendar-submission/">Event Calendar Submission</a></li>
	<li id="menu-item-9657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9657"><a href="http://www.daytoncitypaper.com/advertising1/qr-codes/">QR Codes</a></li>
</ul>
</li>
<li id="menu-item-9659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9659"><a href="http://www.daytoncitypaper.com/about/">About Us</a></li>
<li id="menu-item-9660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9660"><a href="http://www.daytoncitypaper.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-29850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29850"><a href="http://www.daytoncitypaper.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-28858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28858"><a href="http://www.daytoncitypaper.com/debate/">Debate Submission</a></li>
</ul>
</li>
</ul>        
	</div><!-- /#navigation --> 

				<div id="breadcrumbs">
				<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="http://www.daytoncitypaper.com" title="Dayton City Paper" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="http://www.daytoncitypaper.com/topics/epicurean/" title="View epicurean">epicurean</a> <span class="sep">›</span> <a href="http://www.daytoncitypaper.com/topics/epicurean/beer/" title="View beer">beer</a> <span class="sep">›</span> <span class="trail-end">America, the beer-tiful</span></div></div>			</div><!--/#breadcrumbs -->
			
    <div id="content"  class="content col-full special-single ">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-41180 post type-post status-publish format-standard has-post-thumbnail hentry category-beer category-epicurean tag-american-craft-beer-week tag-beer tag-big-blues-and-brews tag-diabetes-dayton tag-epicurean tag-slider">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/epicurean/beer/">beer</a>, <a href="http://www.daytoncitypaper.com/topics/epicurean/">epicurean</a></span>
	<span class="date">May 16, 2017</span>
	<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://www.daytoncitypaper.com/america-the-beer-tiful/" rel="bookmark" title="America, the beer-tiful">America, the beer-tiful</a></h1>
</div><!-- /.post-title-wrap -->					<div class="fix"></div>
									</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
	                	<h2><a href="http://www.daytoncitypaper.com/wp-content/uploads/2017/05/E2.jpg"><img class="alignnone size-full wp-image-41145" src="http://www.daytoncitypaper.com/wp-content/uploads/2017/05/E2.jpg" alt="" width="600" srcset="http://www.daytoncitypaper.com/wp-content/uploads/2017/05/E2.jpg 935w, http://www.daytoncitypaper.com/wp-content/uploads/2017/05/E2-300x176.jpg 300w, http://www.daytoncitypaper.com/wp-content/uploads/2017/05/E2-768x452.jpg 768w" sizes="(max-width: 935px) 100vw, 935px" /></a></h2>
<h2>Big Brews and Blues returns to benefit Diabetes Dayton</h2>
<p><em>By Jim Witmer</em></p>
<p><b>Photo: </b> The 8th Big Brews and Blues offers 60 draft beer selections May 20 at RiverScape; photo: Sarah Browning</p>
<p>Blues is a distinct American original, and so is the craft beer movement. It seems natural that they should go together.</p>
<p>And what better way to honor American Craft Beer Week than with 60 draft beers, live blues, food trucks, silent auctions, brewing demonstrations, and to top it off, 100 percent of all proceeds going to benefit a local, independent agency, Diabetes Dayton.</p>
<p>RiverScape MetroPark Pavilion will host the 8th annual Big Brews and Blues (BB&amp;B) Saturday, May 20 as a fundraiser for Diabetes Dayton, with an emphasis on local and state breweries, and jams from local and regional blues artists. And much more.</p>
<p>Diabetes Dayton benefits to the tune of approximately $30,000 from this event, the signature fundraiser to provide supplies for the uninsured, free diabetes education classes, community screenings, an annual Diabetes Expo and camps for kids with diabetes. As a small, independent non-profit agency, this worthy cause relies on grants, donations and fundraisers to support their much-needed programs. (In fact, a person with diabetes can be a craft beer aficionado with proper information with which to manage their disease.) The Diabetes Camp for kids is a valuable experience to get them on the right track early on in life.</p>
<p>“We planned BB&amp;B to be an event that kicked off the summer festival season where folks could enjoy an upscale, fun evening of great beers and wonderful music in a beautiful outdoor setting while at the same time supporting our mission,” says Executive Director Susan McGovern. “We wanted to promote local businesses because that’s who we are. The rate of diabetes continues to climb and because of the negative stigma often attached to it, it doesn’t get the attention it should. For 54 years, we have been providing Dayton area folks affected by diabetes with what they need to live quality, healthy lives every day. Unlike other diabetes associations, 100 percent of our dollars remain right here to do just that.”</p>
<p>Local breweries will naturally be among the standout participants in this event. Fifth Street Brewpub is brewing an interpretation of the Gose style to celebrate the anniversary of Link Dayton Bike Share: Pedal Power Gose (4.8 percent). With a low ABV, it is slightly tart and moderately fruity. In addition to the coriander and salt that is traditional for a Gose, sweet orange peel was added to the boil for an extra kick of citrus to make it crisp, clean, and overall refreshing.</p>
<p>“It’s the perfect post-ride beer designed to help replenish your electrolytes while supporting two great Dayton organizations,” brew master Darren Link says.</p>
<p>As in the past, Eudora Brewing will have a new brew to showcase. This year will be Blues Haze IPA in the trendy New England IPA (NEIPA) style crafted to be hazy or cloudy, with a smooth, creamy mouthfeel, which contrasts the West Coast IPA style that is more dry, bitter, and dank. Eudora will provide the recipe for their brew-on-premise facility in Kettering.</p>
<p>“I thought it might be a good opportunity to try a new recipe for the customer brewing facility, and I’ve been meaning to add a NEIPA recipe. It will likely come out to about 8 percent ABV. Hazy, hoppy [about 100 IBUs] and slightly boozy would be the best way to describe the beer,” says Neil Chabut, owner and brew master.</p>
<p>The unique thing about beer festivals is that an extra effort is made to bring in rare beers that you would otherwise need to travel and experience in a brewpub somewhere. That’s where David Boston, co-creator of the event, uses his 40 years of experience as a local pub owner to locate selections that are not typically distributed in our area. One such rarity will be from Great Lakes—a barleywine-style ale aged in Buffalo Trace bourbon barrels that is only available at the Cleveland brewpub. “This is going to be one of the cat’s meows,” Boston says.</p>
<p>Kevin Gray, in his third year helping coordinate the beer list for this event, says, “In picking the beers, we wanted to show the range and depth of the Ohio beer scene. We have amazing IPAs, like Rhinegeist’s Juicy Truth, and stouts, like Jackie O’s Dark Apparition. But we wanted to introduce attendees to styles they may not be all that familiar with, like 50 West’s Scotch ale, Thirsty Dog’s Flanders Red, Little Fish’s saison, or Figleaf’s schwartzbier. We encourage guests to explore the different beer styles as they explore the music.”</p>
<p>The Blues will begin as a solo act, then build to a three-piece band, and end with a five-piece band with horns, all artists making their first appearance at BB&amp;B. “These are real, authentic veterans,” says Martin Romey, the talent buyer/ stage director in his sixth year for the event.</p>
<p>Like craft beer, the blues are as original to Americana as one can get. Certain styles can develop within regions and develop their own identity. Musically, Dayton, Cincinnati, and Columbus will be well represented.</p>
<p>“This could be one of the best blues shows ever with all three Ohio areas being represented,” says Romey, an experienced bass player who played last year when a band needed a fill-in.</p>
<p>Big Brews and Blues provides an opportunity for craft brewers and blues musicians alike to share their originality, creativity, and passion for making crowd-pleasing art for a worthy cause. And being under the RiverScape Pavilion roof, the brew tasting and blues music will go on rain or shine.</p>
<p><b>Sonny Moorman (Cincinnati) 4 &amp; 5 p.m.</b></p>
<p>More than just a blues-rock artist, award-winning guitar player Sonny Moorman balances his signature smoking hot riffs with a hard-rocking precision and feel born deep in the blues ethos. Moorman conjures up masters like Duane Allman, Lonnie Mack, and Freddy King.</p>
<p><b>Eldorado Brown (Dayton) 6:15 p.m.</b></p>
<p>With a lifetime of professional music experience behind them, guitarist Byron Crews and bassist John Hughes have played together for over 10 years. Completing the band on drums is multi-instrumentalist Jeffrey Friend, another longtime veteran of the music scene. From Muddy Waters to ZZ Top, Eldorado Brown will have you nodding your head with their own special brand of groove-infused blues. Very representative of the Dayton area, Eldorado Brown is probably one of the most popular.</p>
<p><b>Sean Carney &amp; The Joint Rockers (Columbus) 8 p.m.</b></p>
<p>Veteran blues guitarist Sean Carney with The Joint Rockers is what Carney calls “Columbus blues.” Internationally known bluesman Carney is entering his third decade as a professional blues guitarist and vocalist. He is a noteworthy, sophisticated master of tone and taste with a broad appreciation for the music before him and around him and a knack for turning out interesting songs.</p>
<p><i>Big Brews and Blues takes place Saturday, May 20, from 4-9 p.m., at RiverScape MetroPark, 237 E. Monument Ave. in downtown Dayton. VIP tasting tickets are $50 online or at the Diabetes Dayton office. These include one hour earlier admission at 4 p.m. with five additional tastings (20) total.Pre-sale tickets are $35 online and include 5 p.m. entry with 15 beer sampling tickets. Tickets at the gate are $40 day of the event and include 15 beer sampling tickets. General admission tickets are $20 available online, at the gate, or the Diabetes Dayton office. Tickets are non-refundable. All admission includes a tasting glass. For tickets or more information, please visit BigBrewsAndBlues.com.</i></p>
<p>&nbsp;</p>
<p><b>2017 big brews and blues breweries and beer offerings:</b></p>
<div>
<p><b>10 Barrel Brewing Company: </b>JOE IPA</p>
<p><b>21st Amendment Brewery: </b>Blood Orange BFOD</p>
<p><b>50 West Brewing Company: </b>Going Plaid Scotch Ale</p>
<p><b>ACE: </b>Pineapple</p>
<p><b>Alaskan Brewing Co: </b>Big Mountain Pale Ale</p>
<p><b>Anderson Valley Brewing Co: </b>Gin &amp; Tonic Gose</p>
<p><b>Ballast Point Brewing Co: </b>Unfiltered Sculpin</p>
<p><b>Barley’s</b>: Blurry Bike IPA CASK</p>
<p><b>Bell’s Brewery: </b>Mars</p>
<p><b>Blank Slate: </b>Ryesing Up</p>
<p><b>Boulevard: </b>American Kolsch</p>
<p><b>Braxton Brewing Company: </b>Kentucky Home</p>
<p><b>Breckenridge Brewery: </b>Summer Pils</p>
<p><b>Carillon Brewery: </b>Porter</p>
<p><b>Cellar Dwellar Brewery: </b>Copperhead</p>
<p><b>Christian Moerlein Brewery: </b>Thirteen/164</p>
<p><b>Crooked Handle Brewing Company: </b>Roadside Peanut Butter Porter</p>
<p><b>Dayton Beer Company: </b>Barrel Aged Ale</p>
<p><b>Dogfish Head: </b>Alternate Takes #4</p>
<p><b>DuClaw Brewing Company: </b>Sweet Baby Java</p>
<p><b>Elysian Brewing: </b>Space Dust IPA</p>
<p><b>Eudora: </b>New England Blues Haze</p>
<p><b>Fat Heads: </b>Bonehead</p>
<p><b>Fifth Street Brewpub: </b>Pedal Power</p>
<p><b>Fig Leaf: </b>Schwartzbier</p>
<p><b>Great Lakes Brewing Company: </b>Buffalo Trace BA Barley Wine</p>
<p><b>Hairless Hair: </b>Rye The Hell Knot</p>
<p><b>Jackie O’s: </b>Dark Apparition</p>
<p><b>Kindred Artisan Ales: </b>Hawaiian Shirt</p>
<p><b>Listerman’s: </b>Nutcase</p>
<p><b>Little Fish:</b> Saison Du Poisson</p>
<p><b>Lock 27 Brewing Co.: </b>Lock Tender</p>
<p><b>Lucky Star Brewery: </b>Black Hole</p>
<p><b>MadTree: </b>Sol Drifter</p>
<p><b>Maumee:</b> S’More’s Braggot</p>
<p><b>Moeller Brew Barn:</b> Blackberry Prairie Wheat</p>
<p><b>Mother Stewart’s Brewing Company: </b>Belgian Blonde</p>
<p><b>Mt. Carmel Brewing Co: </b>Hops &amp; Wheat</p>
<p><b>New Belgium: </b>La Folie</p>
<p><b>North High: </b>Stardust to Stardust</p>
<p><b>Nowhere In Particular:</b> Wee Heavy</p>
<p><b>Ohio Brewing Co: </b>Smokin’ Scotch Ale</p>
<p><b>Pigskin Brewery Co.: </b>Golden Bear</p>
<p><b>Platform: </b>Tripel The Fun</p>
<p><b>Rhinegeist Brewery: </b>Juicy Truth</p>
<p><b>Rockmill Brewery: </b>War on Wheat</p>
<p><b>Samuel Adams: </b>Chai IPA</p>
<p><b>Sixpoint Brewery: </b>Puff</p>
<p><b>Southern Tier: </b>Thick Mint Imperial Stout</p>
<p><b>Star City Brewing Company: </b>Dry Lock IPA</p>
<p><b>Stone/Maine Beer: </b>Dayslayer</p>
<p><b>SweetWater Brewing Company: </b>Old Man Johnson’s Farm</p>
<p><b>The Brew Kettle: </b>El Lupulo Libré</p>
<p><b>Thirsty Dog Brewing Company: </b>Cerasus Dog</p>
<p><b>Toxic Brew Company: </b>Abby XXXX</p>
<p><b>Urban Artifact Brewing Company: </b>Pinwheel</p>
<p><b>Victory Brewing Company: </b>CB Coffee</p>
<p><b>Warped Wing Brewing Company: </b>Baltic Argonaut</p>
<p><b>Wolf’s Ridge Brewing: </b>Daybreak Coffee Vanilla Cream Ale</p>
<p><b>Yellow Springs Brewery: </b>Prowler</p>
<p><b>JAFB: </b>Spring Fling Mild Ale</div>
<p>&nbsp;</p>
<p class="no-break"><span class='st_facebook' st_title='America, the beer-tiful' st_url='http://www.daytoncitypaper.com/america-the-beer-tiful/' ></span><span class='st_twitter' st_title='America, the beer-tiful' st_url='http://www.daytoncitypaper.com/america-the-beer-tiful/' ></span><span class='st_linkedin' st_title='America, the beer-tiful' st_url='http://www.daytoncitypaper.com/america-the-beer-tiful/' ></span><span class='st_digg' st_title='America, the beer-tiful' st_url='http://www.daytoncitypaper.com/america-the-beer-tiful/' ></span><span class='st_email' st_title='America, the beer-tiful' st_url='http://www.daytoncitypaper.com/america-the-beer-tiful/' ></span><span class='st_sharethis' st_title='America, the beer-tiful' st_url='http://www.daytoncitypaper.com/america-the-beer-tiful/' ></span></p>	                	<p class="tags">Tags: <a href="http://www.daytoncitypaper.com/tags/american-craft-beer-week/" rel="tag">American Craft Beer Week</a>, <a href="http://www.daytoncitypaper.com/tags/beer/" rel="tag">beer</a>, <a href="http://www.daytoncitypaper.com/tags/big-blues-and-brews/" rel="tag">Big Blues and Brews</a>, <a href="http://www.daytoncitypaper.com/tags/diabetes-dayton/" rel="tag">Diabetes Dayton</a>, <a href="http://www.daytoncitypaper.com/tags/epicurean/" rel="tag">epicurean</a>, <a href="http://www.daytoncitypaper.com/tags/slider/" rel="tag">slider</a></p>	                		                	                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://www.daytoncitypaper.com/open-full-house/" rel="prev">Open, full house</a></div>
	            <div class="nav-next fr"><a href="http://www.daytoncitypaper.com/gangs-of-new-york/" rel="next">Gangs of New York</a></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
				
								<div id="post-author">
					<div class="profile-header">
						<h3>About Jim Witmer</h3>
						<a href="http://www.daytoncitypaper.com/author/jim-witmer/">
							View all posts by Jim Witmer						</a>
						<div class="fix"></div>
					</div><!-- /.profile-header -->
					<div class="profile-content">
							
						<div class="profile-image"><img alt='Jim Witmer' src='http://www.daytoncitypaper.com/wp-content/uploads/2016/09/Jim-Witmer_avatar_1473686631-70x70.jpeg' class='avatar avatar-70 photo' height='70' width='70' /></div>
						Reach DCP beer writer Jim Witmer at JimWitmer@DaytonCityPaper.com					</div><!-- .profile-content -->
					<div class="fix"></div>
				</div><!-- #post-author -->
				
						<div id="connect-related">
	
		<div class="connect col-left">
		<h3>Subscribe</h3>

		<div class="connect-inner">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
			
						<div class="social">
		   				   		<a href="http://twitter.com/#!/daytoncitypaper" class="twitter"><img src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-social-twitter.png" title="Follow us on Twitter" alt=""/></a>

		   				   		<a href="http://www.facebook.com/pages/Dayton-City-Paper/136124843092312" class="facebook"><img src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-social-facebook.png" title="Connect on Facebook" alt=""/></a>

		   				   		<a href="http://www.linkedin.com/company/370834?trk=tyah" class="linkedin"><img src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-social-linkedin.png" title="Connect on LinkedIn" alt=""/></a>

		   					</div>
						
			</div><!-- /.connect-inner -->

		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h3>Related Posts</h3>
			<div class="related-inner">
				<div class="woo-sc-related-posts">
<ul>
<li class="post-id-41186">

<a href="http://www.daytoncitypaper.com/siren-songs-carmen-seduces-in-dayton-opera-season-finale/" title="Siren Songs: Carmen Seduces in Dayton Opera Season Finale" class="related-title"><span>Siren Songs: <i>Carmen</i> Seduces in Dayton Opera Season Finale</span></a>
</li>
<li class="post-id-41167">

<a href="http://www.daytoncitypaper.com/feel-so-good-you-cant-stand-yourself/" title="‘Feel so good you can&#8217;t stand yourself&#8217;" class="related-title"><span>‘Feel so good you can&#8217;t stand yourself&#8217;</span></a>
</li>
<li class="post-id-41169">

<a href="http://www.daytoncitypaper.com/first-string/" title="First string" class="related-title"><span>First string</span></a>
</li>
<li class="post-id-41160">

<a href="http://www.daytoncitypaper.com/reality-from-the-edge-of-absurdity/" title="Reality from the edge of absurdity" class="related-title"><span>Reality from the edge of absurdity</span></a>
</li>
<li class="post-id-41157">

<a href="http://www.daytoncitypaper.com/gangs-of-new-york/" title="Gangs of New York" class="related-title"><span>Gangs of New York</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->			</div>
		</div><!-- col-right -->
		
        <div class="fix"></div>
	</div>
		        
	                    
                

<!-- You can start editing here. -->

<div id="comments">


					<!-- If comments are open, but there are no comments. -->
			<p class="nocomments">No comments yet.</p>

		
</div> <!-- /#comments_wrap -->
<div id="respond">
	
	<div class="cancel-comment-reply">
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/america-the-beer-tiful/#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div><!-- /.cancel-comment-reply -->
	
	<h3>Leave a Reply</h3>	

		
		<form action="http://www.daytoncitypaper.com/wp-comments-post.php" method="post" id="commentform">
		
		<div class="col-left">
			<textarea name="comment" id="comment" rows="10" cols="50" tabindex="4"></textarea>
		</div>

					<div class="col-right">

				<p>
					<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
					<label for="author" class="name-label">Name</label>
				</p>
				
				<p>
					<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
					<label for="email" class="email-label">E-mail</label>
				</p>
				
				<p>
					<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
					<label for="url" class="url-label">Website</label>
				</p>
				
				<p>
					<input type="text" name="twitter" class="txt" id="twitter" value="" size="22" tabindex="3" />
					<label for="twitter" class="twitter-label">Twitter Username</label>
				</p>
				
				<p>
					<input type="text" name="facebook" class="txt" id="facebook" value="" size="22" tabindex="3" />
					<label for="facebook" class="facebook-label">Facebook URL</label>
				</p>

		
			<p>
				<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
				<input type="hidden" name="comment_post_ID" value="41180" />
			</p>
				
				
				
			</div><!-- /.col-right -->
			
		<input type='hidden' name='comment_post_ID' value='41180' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2b379e4536" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="173"/></p>
		</form><!-- /#commentform -->

	
	<div class="fix"></div>

</div><!-- /#respond -->

        
		</div><!-- #main -->

        
    </div><!-- #content -->
		
<div id="more-news" class="col-full">
	<div class="post-41184 post type-post status-publish format-standard hentry category-extras category-law-and-disorder tag-law-and-disorder-2 tag-more-news tag-the-docket">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/">extras</a></span>
	<span class="date">May 16, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="The Docket: 5/16" rel="bookmark" href="http://www.daytoncitypaper.com/the-docket-516/">The Docket: 5/16</a></h2>
    		        
		        		        
		
		<div class="entry">
			<p>Short relationships, long fights A woman and her ex-boyfriend decided they needed to meet and discuss their breakup. The woman [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='The Docket: 5/16' st_url='http://www.daytoncitypaper.com/the-docket-516/' ></span><span class='st_twitter' st_title='The Docket: 5/16' st_url='http://www.daytoncitypaper.com/the-docket-516/' ></span><span class='st_linkedin' st_title='The Docket: 5/16' st_url='http://www.daytoncitypaper.com/the-docket-516/' ></span><span class='st_digg' st_title='The Docket: 5/16' st_url='http://www.daytoncitypaper.com/the-docket-516/' ></span><span class='st_email' st_title='The Docket: 5/16' st_url='http://www.daytoncitypaper.com/the-docket-516/' ></span><span class='st_sharethis' st_title='The Docket: 5/16' st_url='http://www.daytoncitypaper.com/the-docket-516/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-41107 post type-post status-publish format-standard hentry category-extras category-law-and-disorder tag-law-and-disorder-2 tag-more-news tag-the-docket">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/">extras</a></span>
	<span class="date">May 9, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Law and Disorder: The Docket 5/9" rel="bookmark" href="http://www.daytoncitypaper.com/law-and-disorder-the-docket-59/">Law and Disorder: The Docket 5/9</a></h2>
    		        
		        		        
		
		<div class="entry">
			<p>40 oz. fight A woman was hanging out with friends when they all decided to buy some beer. She knew [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Law and Disorder: The Docket 5/9' st_url='http://www.daytoncitypaper.com/law-and-disorder-the-docket-59/' ></span><span class='st_twitter' st_title='Law and Disorder: The Docket 5/9' st_url='http://www.daytoncitypaper.com/law-and-disorder-the-docket-59/' ></span><span class='st_linkedin' st_title='Law and Disorder: The Docket 5/9' st_url='http://www.daytoncitypaper.com/law-and-disorder-the-docket-59/' ></span><span class='st_digg' st_title='Law and Disorder: The Docket 5/9' st_url='http://www.daytoncitypaper.com/law-and-disorder-the-docket-59/' ></span><span class='st_email' st_title='Law and Disorder: The Docket 5/9' st_url='http://www.daytoncitypaper.com/law-and-disorder-the-docket-59/' ></span><span class='st_sharethis' st_title='Law and Disorder: The Docket 5/9' st_url='http://www.daytoncitypaper.com/law-and-disorder-the-docket-59/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-41006 post type-post status-publish format-standard hentry category-extras category-law-and-disorder tag-law-and-disorder-2 tag-more-news tag-the-docket">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/">extras</a></span>
	<span class="date">May 2, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="The Docket: 5/2" rel="bookmark" href="http://www.daytoncitypaper.com/the-docket-52/">The Docket: 5/2</a></h2>
    		        
		        		        
		
		<div class="entry">
			<p>Cupcake capers A man walked into a store and headed to the cupcake section. The owner suspected there would be [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='The Docket: 5/2' st_url='http://www.daytoncitypaper.com/the-docket-52/' ></span><span class='st_twitter' st_title='The Docket: 5/2' st_url='http://www.daytoncitypaper.com/the-docket-52/' ></span><span class='st_linkedin' st_title='The Docket: 5/2' st_url='http://www.daytoncitypaper.com/the-docket-52/' ></span><span class='st_digg' st_title='The Docket: 5/2' st_url='http://www.daytoncitypaper.com/the-docket-52/' ></span><span class='st_email' st_title='The Docket: 5/2' st_url='http://www.daytoncitypaper.com/the-docket-52/' ></span><span class='st_sharethis' st_title='The Docket: 5/2' st_url='http://www.daytoncitypaper.com/the-docket-52/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-40954 post type-post status-publish format-standard hentry category-law-and-disorder tag-law-and-disorder-2 tag-more-news">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/law-and-disorder/">Law and Disorder</a></span>
	<span class="date">April 25, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Law &#038; Disorder: 4/25" rel="bookmark" href="http://www.daytoncitypaper.com/law-disorder-425/">Law &#038; Disorder: 4/25</a></h2>
    		        
		        		        
		
		<div class="entry">
			<p>Broken brandy bottle A family left for church in the morning. When they returned, they noticed their motion-sensor alarm system [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Law &#038; Disorder: 4/25' st_url='http://www.daytoncitypaper.com/law-disorder-425/' ></span><span class='st_twitter' st_title='Law &#038; Disorder: 4/25' st_url='http://www.daytoncitypaper.com/law-disorder-425/' ></span><span class='st_linkedin' st_title='Law &#038; Disorder: 4/25' st_url='http://www.daytoncitypaper.com/law-disorder-425/' ></span><span class='st_digg' st_title='Law &#038; Disorder: 4/25' st_url='http://www.daytoncitypaper.com/law-disorder-425/' ></span><span class='st_email' st_title='Law &#038; Disorder: 4/25' st_url='http://www.daytoncitypaper.com/law-disorder-425/' ></span><span class='st_sharethis' st_title='Law &#038; Disorder: 4/25' st_url='http://www.daytoncitypaper.com/law-disorder-425/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-40906 post type-post status-publish format-standard hentry category-extras category-law-and-disorder category-opinion category-the-buzz tag-cannabis tag-growers tag-hemp tag-law-disorder tag-law-and-disorder-2 tag-marijuana tag-medical-marijuana tag-more-news tag-opinion tag-the-buzz">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/">extras</a></span>
	<span class="date">April 18, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Law and Disorder: The Buzz 4/18" rel="bookmark" href="http://www.daytoncitypaper.com/the-buzz-418/">Law and Disorder: The Buzz 4/18</a></h2>
    		        
		        		        
		
		<div class="entry">
			<p>Grow at your own risk By Michael Brice Keller &nbsp; The Constitution, I am told, is written on hemp, and I [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Law and Disorder: The Buzz 4/18' st_url='http://www.daytoncitypaper.com/the-buzz-418/' ></span><span class='st_twitter' st_title='Law and Disorder: The Buzz 4/18' st_url='http://www.daytoncitypaper.com/the-buzz-418/' ></span><span class='st_linkedin' st_title='Law and Disorder: The Buzz 4/18' st_url='http://www.daytoncitypaper.com/the-buzz-418/' ></span><span class='st_digg' st_title='Law and Disorder: The Buzz 4/18' st_url='http://www.daytoncitypaper.com/the-buzz-418/' ></span><span class='st_email' st_title='Law and Disorder: The Buzz 4/18' st_url='http://www.daytoncitypaper.com/the-buzz-418/' ></span><span class='st_sharethis' st_title='Law and Disorder: The Buzz 4/18' st_url='http://www.daytoncitypaper.com/the-buzz-418/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	
	<div class="fix"></div>

</div><!-- /#more-news -->
	
	<div id="footer-wrap">

				<div id="footer-widgets" class="col-full col-3">
			
						
						
			<div class="block footer-widget-1">
    	    			<div id="woo_search-3" class="widget widget_woo_search">        <h3>Search: </h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://www.daytoncitypaper.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>		</div>   
       
			</div>
			        
		        						
						
			<div class="block footer-widget-2">
    	    	<div id="facebooklikebox-3" class="widget widget_FacebookLikeBox"><h3>Do You &#8216;Like&#8217; Us?</h3><iframe src="http://www.facebook.com/plugins/likebox.php?id=136124843092312&amp;width=220&amp;colorscheme=light&amp;border_color=AAAAAA&amp;show_faces=true&amp;connections=10&amp;stream=false&amp;header=false&amp;height=305" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:220px; height:305px;" allowTransparency="true"></iframe></div>    
			</div>
			        
		        						
						
			<div class="block footer-widget-3">
    	    			<div id="woo_twitter-3" class="widget widget_woo_twitter">        <h3>Follow Us: </h3>        
        <div class="back"><ul id="twitter_update_list_woo_twitter-3"><li></li></ul>
        <p>Follow <a href="http://twitter.com/DaytonCityPaper"><strong>@DaytonCityPaper</strong></a> on Twitter</p></div><div class="clear"></div>
        	 
        </div>        
   		
	    
			</div>
			        
		        			    	    		        
			<div class="fix"></div>
		
		</div><!-- /#footer-widgets  -->
    	    	
		<div id="footer" class="col-full">
		
			<div id="copyright" class="col-left">
			Copyright © 2017 <a href="http://www.daytoncitypaper.com">Dayton City Paper</a> All Rights Reserved			</div>
			
			<div id="credit" class="col-right">
    	    			</div>
			
		</div><!-- /#footer  -->
	
	</div><!-- /#footer-wrap -->

</div><!-- /#wrapper -->
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.daytoncitypaper.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.daytoncitypaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/themes/editorial/js/general.js"></script>

</body>
</html>