<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>But cut the grass first | Dayton City Paper</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="http://www.daytoncitypaper.com/wp-content/themes/editorial/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.daytoncitypaper.com/feed/" />
<link rel="pingback" href="http://www.daytoncitypaper.com/xmlrpc.php" />


  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.2/css/bootstrap.min.css" integrity="sha384-y3tfxAZXuh4HwSYylfB+J125MxIs6mR5FOHamPBG064zB+AFeWH94NdvaCBm8qnd" crossorigin="anonymous">
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script>

      

<!-- All in One SEO Pack 2.7.2 by Michael Torbert of Semper Fi Web Design[207,257] -->
<meta name="description"  content="Yellow Springs has long embraced artistic expression as a way to bring people together. The village itself is a mecca for creativity. While summer cookouts will" />

<meta name="keywords"  content="festival,slider,visual arts,visuals" />

<link rel="canonical" href="http://www.daytoncitypaper.com/but-cut-the-grass-first/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dayton City Paper &raquo; But cut the grass first Comments Feed" href="http://www.daytoncitypaper.com/but-cut-the-grass-first/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daytoncitypaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/share-this/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.daytoncitypaper.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com?simplemap-master-js=1&#038;smpid=46235&#038;ver=4.9.8'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.9.8'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/themes/editorial/includes/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.daytoncitypaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daytoncitypaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.daytoncitypaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Handmades&#8217; Tale' href='http://www.daytoncitypaper.com/the-handmades-tale/' />
<link rel='next' title='Modbilly Comes to Franklin' href='http://www.daytoncitypaper.com/modbilly-comes-to-franklin/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.daytoncitypaper.com/?p=46235' />
<link rel="alternate" type="application/json+oembed" href="http://www.daytoncitypaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daytoncitypaper.com%2Fbut-cut-the-grass-first%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daytoncitypaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daytoncitypaper.com%2Fbut-cut-the-grass-first%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/plugins/author_exposed/javascript/skripta.js"></script><link rel="stylesheet" href="http://www.daytoncitypaper.com/wp-content/plugins/author_exposed/css/ae_style.css" type="text/css" /><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.876819e2-c86c-43d9-95ab-59e718a2e4a9'});var st_type='wordpress2.9.2';</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.daytoncitypaper.com/?wordfence_lh=1&hid=22315F6CEDEDAF918F3CEE6B9A1E377E');
</script>
<!-- Theme version -->
<meta name="generator" content="Editorial 1.4" />
<meta name="generator" content="WooFramework 6.2.9" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-118336579-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.



Click the help icon above to learn more.
*/

.page-id-45188 #sidebar .primary {
	display: none;
} 

.page-id-45188 #main {
	display: none;
}

.page-id-45188 #more-news {
	display:none;
}

.page-id-45188 #post-gallery .slides_container {
	display:none !important;
}

/* Contest Page */

.page-id-45188 #content.special-single #post-entries, .page-id-45588 #content.special-single #post-entries {
    display: none !important;
}

.page-id-45188 .post-meta, .page-id-45588 .post-meta {
	display:none;
}

.page-id-45588 #main, .page-id-45588 #sidebar {
	display:none;
}


.infoBox {
	min-width: 215px;
}


		</style>
	<!-- Woo Custom Styling -->
<style type="text/css">
a {color:#000000}
</style>

<!-- Alt Stylesheet -->
<link href="http://www.daytoncitypaper.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="http://www.daytoncitypaper.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.daytoncitypaper.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118336579-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118336579-1');
</script>


</head>

<body class="post-template-default single single-post postid-46235 single-format-standard unknown alt-style-default layout-left-content">

<div id="wrapper">

	           
               
	<div id="header" class="col-full left headlines-layout">
 		
 		 		 
		<div id="logo">
	       
					<a href="http://www.daytoncitypaper.com/" title="Miami Valley&#039;s Arts, Culture &amp; News Weekly">
				<img src="http://www.daytoncitypaper.com/wp-content/uploads/2011/12/DCP-logo2-e1325130167177.png" alt="Dayton City Paper" />
			</a>
         
        
        			<span class="site-title"><a href="http://www.daytoncitypaper.com/">Dayton City Paper</a></span>
        			<span class="site-description">Miami Valley&#039;s Arts, Culture &amp; News Weekly</span>
	      	
		</div><!-- /#logo -->
		
					
	<ul id="headlines">
			<li class="headline-id-46246">
			<span class="meta">August 7, 2018</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/on-your-marc-8-7-off-the-beaten-path/" title="On Your Marc 8/7: Off the beaten path">On Your Marc 8/7: Off the beaten path</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/on-your-marc/">On Your Marc</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/on-your-marc-8-7-off-the-beaten-path/#respond">0</a></span>
		</li>
			<li class="headline-id-46248">
			<span class="meta">August 7, 2018</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/conspiracy-theorist-8-7-done-with-musk/" title="Conspiracy Theorist 8/7: Done with Musk">Conspiracy Theorist 8/7: Done with Musk</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/conspiracy-theorist/">Conspiracy Theorist</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/conspiracy-theorist-8-7-done-with-musk/#comments">1</a></span>
		</li>
			<li class="headline-id-46244">
			<span class="meta">August 7, 2018</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/commentary-8-7-nude-dancing-and-the-first-amendment/" title="Commentary 8/7: Nude Dancing and the First Amendment">Commentary 8/7: Nude Dancing and the First Amendment</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/commentary/">commentary</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/commentary-8-7-nude-dancing-and-the-first-amendment/#respond">0</a></span>
		</li>
			<li class="headline-id-46142">
			<span class="meta">July 31, 2018</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/debate-7-31-non-citizen/" title="Debate 7/31: Non-citizen?">Debate 7/31: Non-citizen?</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/debate-forum/">debate forum</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/debate-7-31-non-citizen/#respond">0</a></span>
		</li>
		</ul>
 
	</div><!-- /#header -->
    
	<div id="navigation" class="col-full left">
		<ul id="main-nav" class="nav fl"><li id="menu-item-9654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9654"><a href="http://www.daytoncitypaper.com/">Home</a></li>
<li id="menu-item-45322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45322"><a href="#">Find The Paper</a>
<ul class="sub-menu">
	<li id="menu-item-45321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45321"><a href="http://www.daytoncitypaper.com/map/">Find Pick Up Location</a></li>
	<li id="menu-item-45684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45684"><a href="http://www.daytoncitypaper.com/rack-your-business/">Rack Your Business</a></li>
</ul>
</li>
<li id="menu-item-9658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9658"><a href="http://www.daytoncitypaper.com/back-issues/">Back Issues</a></li>
<li id="menu-item-9656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9656"><a href="http://www.daytoncitypaper.com/advertising1/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-16845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16845"><a href="http://www.daytoncitypaper.com/classifieds/">Classified Advertising</a></li>
</ul>
</li>
<li id="menu-item-9767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9767"><a href="http://www.daytoncitypaper.com/contact-us/event-calendar-submission/">Calendar</a></li>
<li id="menu-item-9659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9659"><a href="http://www.daytoncitypaper.com/about/">About Us</a></li>
<li id="menu-item-9660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9660"><a href="http://www.daytoncitypaper.com/contact-us/">Contact Us</a></li>
<li id="menu-item-46260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46260"><a href="http://www.daytoncitypaper.com/calendar/">Calendar</a></li>
</ul>        
	</div><!-- /#navigation --> 

				<div id="breadcrumbs">
				<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="http://www.daytoncitypaper.com" title="Dayton City Paper" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="http://www.daytoncitypaper.com/topics/regional/" title="View regional">regional</a> <span class="sep">›</span> <a href="http://www.daytoncitypaper.com/topics/regional/festival/" title="View festival">festival</a> <span class="sep">›</span> <a href="http://www.daytoncitypaper.com/topics/visuals-2/" title="View Visuals">Visuals</a> <span class="sep">›</span> <span class="trail-end">But cut the grass first</span></div></div>			</div><!--/#breadcrumbs -->
			
    <div id="content"  class="content col-full special-single ">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-46235 post type-post status-publish format-standard has-post-thumbnail hentry category-festival category-visuals-2 tag-festival tag-slider tag-visual-arts">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/regional/festival/">festival</a>, <a href="http://www.daytoncitypaper.com/topics/visuals-2/">Visuals</a></span>
	<span class="date">August 7, 2018</span>
	<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://www.daytoncitypaper.com/but-cut-the-grass-first/" rel="bookmark" title="But cut the grass first">But cut the grass first</a></h1>
</div><!-- /.post-title-wrap -->					<div class="fix"></div>
					<div class="intro-paragraph">
Y ellow Springs has long embraced artistic expression as a way to bring people together. The village itself is a mecca for creativity. While summer cookouts will be dotting the lawns of the Midwest, this August will mark the 35th annual Art on the Lawn Festival in Yellow Springs. The AOTLF will host 100 new [&hellip;]</div><!--/.intro-paragraph-->
				</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
	                	<p class="p1"><span class="s1">Yellow Springs&#8217; 35th annual Art on the Lawn Festival</span></p>
<p><a href="http://www.daytoncitypaper.com/wp-content/uploads/2018/08/web_AOTL.jpg"><img class="alignnone size-full wp-image-46219" src="http://www.daytoncitypaper.com/wp-content/uploads/2018/08/web_AOTL.jpg" alt="" width="600" srcset="http://www.daytoncitypaper.com/wp-content/uploads/2018/08/web_AOTL.jpg 900w, http://www.daytoncitypaper.com/wp-content/uploads/2018/08/web_AOTL-300x183.jpg 300w, http://www.daytoncitypaper.com/wp-content/uploads/2018/08/web_AOTL-768x469.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a><br />
<em>Painter Anastasia Mak is the featured artist for 2018, after winning Best of Show at last year&#8217;s festival.</em></p>
<p class="p1"><em><span class="s1">By Tammy Newsom</span></em></p>
<p class="p1"><span class="s1"><b>Yellow Springs has long embraced</b></span><span class="s2"> artistic expression as a way to bring people together. The village itself is a mecca for creativity. While summer cookouts will be dotting the lawns of the Midwest, this August will mark the 35th annual Art on the Lawn Festival in Yellow Springs. The AOTLF will host 100 new and returning artists, the majority of which are from Ohio and the surrounding states—all of whom will have the chance to show and sell their art. Attendees can expect to be wowed by multi-media art forms, such as ceramics, drawings, fiber art, garden art, glass, jewelry, leatherwork, mixed media, papercraft, paintings, and photography. The Village Artisans has made a name for itself as an art cooperative, displaying and showcasing a plethora of media and artists since 1983.</span></p>
<p class="p2"><span class="s2">“Yellow Springs has always an artist’s community. This is a large festival focused on just the visual arts—more of a community art show,” says Pam Geisel, Village Artisans volunteer and media co-coordinator for Art on the Lawn. “There are 20 members of the co-op who coordinate the shows. Some, but not all the members might exhibit themselves as part of the show. It’s really an opportunity to sell artwork and to have a spot in an art show in a laid-back atmosphere.” Some of the artists are new to the AOTL, while some are returning. The community at large may or may not be aware of how special these individual pieces may be. For example, one first year contributor is carving artist Steve Shryne. </span></p>
<p class="p2"><span class="s2">“Shryne does unique woodworking. He has carved out wood pieces, including a salt and pepper grinder for sale,” says Geisel. Still other contributors make use of unconventional materials. “Jeweler Lisa Edwards creates pieces out of coins from other countries. She uses found objects and antique items,” says Geisel. “Others, like artist Rose Lawson will present pieces made from woven beads. Others have reengineered the allotted show booth. Potter Robert Overman has built shelves into his booth for pottery, while finding new ways to hang displays.”</span></p>
<p class="p2"><span class="s2">While most of the artists are local, the AOTLF featured artist for 2018 was last year’s (2017) winner of Best in Show, awarded to Chicago painter Anastasia Mak. Originally from the Ukraine, Mak arrived to the U.S. in Atlanta at age 14 as an exchange student, followed a year later by the rest of her family. </span></p>
<p class="p2"><span class="s2">“I was really excited to come to Art on the Lawn and the Kettering Art in the Commons, which happened the day after. I heard of both shows through word of mouth. I did not expect to win.” Mak won not only Best in Show at Art On The Lawn in 2017 but also took first place in painting at Kettering&#8217;s 2016 Art on the Commons.</span></p>
<p class="p2"><span class="s2">“Painting is more time-consuming,” she says. “But when you love it, you can spend more time on it. The unusual part (of the process) was that I keep the paintings with me when I travel as inspiration.” Having recently returned from a trip to Iceland, Mak’s paintings are influenced by the frozen landscapes.</span></p>
<p class="p2"><span class="s3">“The Medium I use is acrylic painting, using acrylic paints and a little open style, which falls under expressionism,” she says. “The geometric shapes are inspired by destinations and architecture that I photograph when I travel. I am also inspired by urban landscapes in Europe, Italy, and France. I can paint a lot of that and not get tired of it while exploring in nature mountains landscapes that feed into it like (the red rocks) out west in Colorado.” Mak has incorporated some use of textured materials, as news clippings can be seen as part of a collage in her paintings of Alaskan landscapes.</span></p>
<p class="p2"><span class="s4">“With the admission fee, artists reserve a 10 by 10-foot booth to showcase their AOTLF collections,” says Geisel. “Booth fees goes to Village Artisans to cover our costs publicizing and coordinating and renting the space. A couple of musicians are invited to perform this year, to set the atmosphere, along with some food trucks.”</span></p>
<p class="p2"><span class="s2"><i>The 35th annual Art on the Lawn Festival will be held at Mills Lawn School at 200 S. Walnut St., Yellow Springs. The festival is scheduled for Saturday, August 11 from 10 a.m. to 5 p.m. Admission is free and open to the public. Additional artwork can be viewed at the Village Artisans gallery, located at 100 Corry Street. For more information on Art on the Lawn and/or Village Artisans, call 937.767.1209 or visit <a href="http://www.villageartisans.blogspot.com" target="_blank" rel="noopener">www.villageartisans.blogspot.com</a>.</i></span></p>
	                	<p class="tags">Tags: <a href="http://www.daytoncitypaper.com/tags/festival/" rel="tag">festival</a>, <a href="http://www.daytoncitypaper.com/tags/slider/" rel="tag">slider</a>, <a href="http://www.daytoncitypaper.com/tags/visual-arts/" rel="tag">visual arts</a></p>	                		                	                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://www.daytoncitypaper.com/the-handmades-tale/" rel="prev">The Handmades&#8217; Tale</a></div>
	            <div class="nav-next fr"><a href="http://www.daytoncitypaper.com/modbilly-comes-to-franklin/" rel="next">Modbilly Comes to Franklin</a></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
				
								<div id="post-author">
					<div class="profile-header">
						<h3>About Tammy Newsom</h3>
						<a href="http://www.daytoncitypaper.com/author/tammy-newsom/">
							View all posts by Tammy Newsom						</a>
						<div class="fix"></div>
					</div><!-- /.profile-header -->
					<div class="profile-content">
							
						<div class="profile-image"><img alt='' src='http://1.gravatar.com/avatar/7442121b0d9f487be8b9cfd336a56a24?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7442121b0d9f487be8b9cfd336a56a24?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div>
											</div><!-- .profile-content -->
					<div class="fix"></div>
				</div><!-- #post-author -->
				
						<div id="connect-related">
	
		<div class="connect col-left">
		<h3>Subscribe</h3>

		<div class="connect-inner">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
			
						<div class="social">
		   				   		<a href="http://twitter.com/#!/daytoncitypaper" class="twitter"><img src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-social-twitter.png" title="Follow us on Twitter" alt=""/></a>

		   				   		<a href="http://www.facebook.com/pages/Dayton-City-Paper/136124843092312" class="facebook"><img src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-social-facebook.png" title="Connect on Facebook" alt=""/></a>

		   				   		<a href="http://www.linkedin.com/company/370834?trk=tyah" class="linkedin"><img src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-social-linkedin.png" title="Connect on LinkedIn" alt=""/></a>

		   					</div>
						
			</div><!-- /.connect-inner -->

		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h3>Related Posts</h3>
			<div class="related-inner">
				<div class="woo-sc-related-posts">
<ul>
<li class="post-id-46206">

<a href="http://www.daytoncitypaper.com/accessible-art/" title="Accessible Art" class="related-title"><span>Accessible Art</span></a>
</li>
<li class="post-id-46231">

<a href="http://www.daytoncitypaper.com/celebrating-german-culture/" title="Celebrating German culture" class="related-title"><span>Celebrating German culture</span></a>
</li>
<li class="post-id-46237">

<a href="http://www.daytoncitypaper.com/modbilly-comes-to-franklin/" title="Modbilly Comes to Franklin" class="related-title"><span>Modbilly Comes to Franklin</span></a>
</li>
<li class="post-id-46226">

<a href="http://www.daytoncitypaper.com/the-handmades-tale/" title="The Handmades&#8217; Tale" class="related-title"><span>The Handmades&#8217; Tale</span></a>
</li>
<li class="post-id-46241">

<a href="http://www.daytoncitypaper.com/best-place-for-a-beer-ballpark/" title="Best place for a beer? Ballpark!" class="related-title"><span>Best place for a beer? Ballpark!</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->			</div>
		</div><!-- col-right -->
		
        <div class="fix"></div>
	</div>
		        
	                    
                

<!-- You can start editing here. -->

<div id="comments">


					<!-- If comments are open, but there are no comments. -->
			<p class="nocomments">No comments yet.</p>

		
</div> <!-- /#comments_wrap -->
<div id="respond">
	
	<div class="cancel-comment-reply">
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/but-cut-the-grass-first/#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div><!-- /.cancel-comment-reply -->
	
	<h3>Leave a Reply</h3>	

		
		<form action="http://www.daytoncitypaper.com/wp-comments-post.php" method="post" id="commentform">
		
		<div class="col-left">
			<textarea name="comment" id="comment" rows="10" cols="50" tabindex="4"></textarea>
		</div>

					<div class="col-right">

				<p>
					<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
					<label for="author" class="name-label">Name</label>
				</p>
				
				<p>
					<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
					<label for="email" class="email-label">E-mail</label>
				</p>
				
				<p>
					<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
					<label for="url" class="url-label">Website</label>
				</p>
				
				<p>
					<input type="text" name="twitter" class="txt" id="twitter" value="" size="22" tabindex="3" />
					<label for="twitter" class="twitter-label">Twitter Username</label>
				</p>
				
				<p>
					<input type="text" name="facebook" class="txt" id="facebook" value="" size="22" tabindex="3" />
					<label for="facebook" class="facebook-label">Facebook URL</label>
				</p>

		
			<p>
				<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
				<input type="hidden" name="comment_post_ID" value="46235" />
			</p>
				
				
				
			</div><!-- /.col-right -->
			
		<input type='hidden' name='comment_post_ID' value='46235' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8762d64b7a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="133"/></p>
		</form><!-- /#commentform -->

	
	<div class="fix"></div>

</div><!-- /#respond -->

        
		</div><!-- #main -->

        		<div id="sidebar" class="col-right">
		
    		<div class="primary">
				<div id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce"><div class="textwidget"></div></div>		           
			</div>
			
		</div><!-- /#sidebar -->

    </div><!-- #content -->
		
<div id="more-news" class="col-full">
	<div class="post-5073 post type-post status-publish format-standard has-post-thumbnail sticky hentry category-others tag-slider">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/others/">others</a></span>
	<span class="date">June 1, 2011</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Got an Opinion?" rel="bookmark" href="http://www.daytoncitypaper.com/got-an-opinion/">Got an Opinion?</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/got-an-opinion/"  title="Got an Opinion?"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2011/06/YourOpinionMatters-40x40.gif" alt="YourOpinionMatters"  width="40"  height="40" title="Got an Opinion?" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>We are interested to hear what you think.  Please send us a message. [contact-form 4 &#8220;Opinion&#8221;] &nbsp;</p>
<p class="no-break"><span class='st_facebook' st_title='Got an Opinion?' st_url='http://www.daytoncitypaper.com/got-an-opinion/' ></span><span class='st_twitter' st_title='Got an Opinion?' st_url='http://www.daytoncitypaper.com/got-an-opinion/' ></span><span class='st_linkedin' st_title='Got an Opinion?' st_url='http://www.daytoncitypaper.com/got-an-opinion/' ></span><span class='st_digg' st_title='Got an Opinion?' st_url='http://www.daytoncitypaper.com/got-an-opinion/' ></span><span class='st_email' st_title='Got an Opinion?' st_url='http://www.daytoncitypaper.com/got-an-opinion/' ></span><span class='st_sharethis' st_title='Got an Opinion?' st_url='http://www.daytoncitypaper.com/got-an-opinion/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-46206 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-cover-story category-festival-urban-around-town category-performing-arts category-visuals tag-cover-story-2 tag-festival tag-slider tag-visuals">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/arts-culture/">arts &amp; culture</a></span>
	<span class="date">August 7, 2018</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Accessible Art" rel="bookmark" href="http://www.daytoncitypaper.com/accessible-art/">Accessible Art</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/accessible-art/"  title="Accessible Art"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2018/08/web_AOTC2-40x40.jpg" alt="web_AOTC2"  width="40"  height="40" title="Accessible Art" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>Thirty years ago, Sharon Stolzenberger, a local watercolorist and mixed media artist, reached a crossroads with her art. One path [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Accessible Art' st_url='http://www.daytoncitypaper.com/accessible-art/' ></span><span class='st_twitter' st_title='Accessible Art' st_url='http://www.daytoncitypaper.com/accessible-art/' ></span><span class='st_linkedin' st_title='Accessible Art' st_url='http://www.daytoncitypaper.com/accessible-art/' ></span><span class='st_digg' st_title='Accessible Art' st_url='http://www.daytoncitypaper.com/accessible-art/' ></span><span class='st_email' st_title='Accessible Art' st_url='http://www.daytoncitypaper.com/accessible-art/' ></span><span class='st_sharethis' st_title='Accessible Art' st_url='http://www.daytoncitypaper.com/accessible-art/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-46231 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-festival-urban-around-town tag-festival tag-slider">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/arts-culture/">arts &amp; culture</a></span>
	<span class="date">August 7, 2018</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Celebrating German culture" rel="bookmark" href="http://www.daytoncitypaper.com/celebrating-german-culture/">Celebrating German culture</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/celebrating-german-culture/"  title="Celebrating German culture"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2018/08/web_germanfest-40x40.jpg" alt="web_germanfest"  width="40"  height="40" title="Celebrating German culture" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>On August 10, the 35th annual Dayton Germanfest Picnic will open at Riverscape Metropark. Put on by Dayton Liederkranz-Turner, the [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Celebrating German culture' st_url='http://www.daytoncitypaper.com/celebrating-german-culture/' ></span><span class='st_twitter' st_title='Celebrating German culture' st_url='http://www.daytoncitypaper.com/celebrating-german-culture/' ></span><span class='st_linkedin' st_title='Celebrating German culture' st_url='http://www.daytoncitypaper.com/celebrating-german-culture/' ></span><span class='st_digg' st_title='Celebrating German culture' st_url='http://www.daytoncitypaper.com/celebrating-german-culture/' ></span><span class='st_email' st_title='Celebrating German culture' st_url='http://www.daytoncitypaper.com/celebrating-german-culture/' ></span><span class='st_sharethis' st_title='Celebrating German culture' st_url='http://www.daytoncitypaper.com/celebrating-german-culture/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-46237 post type-post status-publish format-standard has-post-thumbnail hentry category-audible category-blues-audible category-rock tag-audible tag-blues tag-rock tag-slider">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/audible/">audible</a></span>
	<span class="date">August 7, 2018</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Modbilly Comes to Franklin" rel="bookmark" href="http://www.daytoncitypaper.com/modbilly-comes-to-franklin/">Modbilly Comes to Franklin</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/modbilly-comes-to-franklin/"  title="Modbilly Comes to Franklin"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2018/08/web_boxmasters-40x40.jpg" alt="web_boxmasters"  width="40"  height="40" title="Modbilly Comes to Franklin" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>For a self-proclaimed “accidental” actor, Billy Bob Thornton is enjoying the fruits of small and large screen success. As a [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Modbilly Comes to Franklin' st_url='http://www.daytoncitypaper.com/modbilly-comes-to-franklin/' ></span><span class='st_twitter' st_title='Modbilly Comes to Franklin' st_url='http://www.daytoncitypaper.com/modbilly-comes-to-franklin/' ></span><span class='st_linkedin' st_title='Modbilly Comes to Franklin' st_url='http://www.daytoncitypaper.com/modbilly-comes-to-franklin/' ></span><span class='st_digg' st_title='Modbilly Comes to Franklin' st_url='http://www.daytoncitypaper.com/modbilly-comes-to-franklin/' ></span><span class='st_email' st_title='Modbilly Comes to Franklin' st_url='http://www.daytoncitypaper.com/modbilly-comes-to-franklin/' ></span><span class='st_sharethis' st_title='Modbilly Comes to Franklin' st_url='http://www.daytoncitypaper.com/modbilly-comes-to-franklin/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-46226 post type-post status-publish format-standard has-post-thumbnail hentry category-audible category-folk-audible category-jazz tag-audible tag-funk tag-jazz tag-slider">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/audible/">audible</a></span>
	<span class="date">August 7, 2018</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="The Handmades&#8217; Tale" rel="bookmark" href="http://www.daytoncitypaper.com/the-handmades-tale/">The Handmades&#8217; Tale</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/the-handmades-tale/"  title="The Handmades&#8217; Tale"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2018/08/web_handmade-40x40.jpg" alt="Colombia! Estamos aquí! Este perro vive aquí también-nuestro nuevo amigo Ø&lt;ÝèØ&lt;Ýô #cartagena #musica #folklore #piratas"  width="40"  height="40" title="The Handmades&#8217; Tale" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>Handmade Moments, the folk-jazz duo originally from Arkansas, are excited to be playing in Dayton for a number of reasons. [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='The Handmades&#8217; Tale' st_url='http://www.daytoncitypaper.com/the-handmades-tale/' ></span><span class='st_twitter' st_title='The Handmades&#8217; Tale' st_url='http://www.daytoncitypaper.com/the-handmades-tale/' ></span><span class='st_linkedin' st_title='The Handmades&#8217; Tale' st_url='http://www.daytoncitypaper.com/the-handmades-tale/' ></span><span class='st_digg' st_title='The Handmades&#8217; Tale' st_url='http://www.daytoncitypaper.com/the-handmades-tale/' ></span><span class='st_email' st_title='The Handmades&#8217; Tale' st_url='http://www.daytoncitypaper.com/the-handmades-tale/' ></span><span class='st_sharethis' st_title='The Handmades&#8217; Tale' st_url='http://www.daytoncitypaper.com/the-handmades-tale/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="last post-46241 post type-post status-publish format-standard has-post-thumbnail hentry category-beer category-epicurean category-others tag-beer tag-epicurean tag-slider">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/epicurean/beer/">beer</a></span>
	<span class="date">August 7, 2018</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Best place for a beer? Ballpark!" rel="bookmark" href="http://www.daytoncitypaper.com/best-place-for-a-beer-ballpark/">Best place for a beer? Ballpark!</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/best-place-for-a-beer-ballpark/"  title="Best place for a beer? Ballpark!"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2018/08/web_GABT-40x40.jpg" alt="web_GABT"  width="40"  height="40" title="Best place for a beer? Ballpark!" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>Since 2008, the Dayton Dragons and Heidelberg Distributing Company (founding sponsor of the Dragons since 2000) have worked to bring [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Best place for a beer? Ballpark!' st_url='http://www.daytoncitypaper.com/best-place-for-a-beer-ballpark/' ></span><span class='st_twitter' st_title='Best place for a beer? Ballpark!' st_url='http://www.daytoncitypaper.com/best-place-for-a-beer-ballpark/' ></span><span class='st_linkedin' st_title='Best place for a beer? Ballpark!' st_url='http://www.daytoncitypaper.com/best-place-for-a-beer-ballpark/' ></span><span class='st_digg' st_title='Best place for a beer? Ballpark!' st_url='http://www.daytoncitypaper.com/best-place-for-a-beer-ballpark/' ></span><span class='st_email' st_title='Best place for a beer? Ballpark!' st_url='http://www.daytoncitypaper.com/best-place-for-a-beer-ballpark/' ></span><span class='st_sharethis' st_title='Best place for a beer? Ballpark!' st_url='http://www.daytoncitypaper.com/best-place-for-a-beer-ballpark/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
<div class="fix"></div>
	
	<div class="fix"></div>

</div><!-- /#more-news -->
	
	<div id="footer-wrap">

				<div id="footer-widgets" class="col-full col-3">
			
						
						
			<div class="block footer-widget-1">
    	    			<div id="woo_search-3" class="widget widget_woo_search">        <h3>Search: </h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://www.daytoncitypaper.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>		</div>   
       
			</div>
			        
		        						
						
			<div class="block footer-widget-2">
    	    	<div id="facebooklikebox-3" class="widget widget_FacebookLikeBox"><h3>Do You &#8216;Like&#8217; Us?</h3><iframe src="http://www.facebook.com/plugins/likebox.php?id=136124843092312&amp;width=220&amp;colorscheme=light&amp;border_color=AAAAAA&amp;show_faces=true&amp;connections=10&amp;stream=false&amp;header=false&amp;height=305" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:220px; height:305px;" allowTransparency="true"></iframe></div>    
			</div>
			        
		        						
						
			<div class="block footer-widget-3">
    	    	<div id="custom_html-3" class="widget_text widget widget_custom_html"><h3>Follow Us On Twitter</h3><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="292" data-height="400" data-theme="light" href="https://twitter.com/DaytonCityPaper?ref_src=twsrc%5Etfw">Tweets by DaytonCityPaper</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>    
			</div>
			        
		        			    	    		        
			<div class="fix"></div>
		
		</div><!-- /#footer-widgets  -->
    	    	
		<div id="footer" class="col-full">
		
			<div id="copyright" class="col-left">
			Copyright © 2018 <a href="http://www.daytoncitypaper.com">Dayton City Paper</a> All Rights Reserved			</div>
			
			<div id="credit" class="col-right">
    	    			</div>
			
		</div><!-- /#footer  -->
	
	</div><!-- /#footer-wrap -->

</div><!-- /#wrapper -->
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.daytoncitypaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/themes/editorial/js/general.js"></script>

</body>
</html>