<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>For the record | Dayton City Paper</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="http://www.daytoncitypaper.com/wp-content/themes/editorial/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.daytoncitypaper.com/feed/" />
<link rel="pingback" href="http://www.daytoncitypaper.com/xmlrpc.php" />


  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.2/css/bootstrap.min.css" integrity="sha384-y3tfxAZXuh4HwSYylfB+J125MxIs6mR5FOHamPBG064zB+AFeWH94NdvaCBm8qnd" crossorigin="anonymous">
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script>

      
<style type='text/css'>
					.no-break br {
						display: none !important;
					}
			</style>
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[211,252] -->
<meta name="description"  content="Roots on Vinyl exhibition is truly a wax museum Vinyls on display; photo: Terrilynn Meece By Gary Spencer It’s no secret that vinyl records are" />

<meta name="keywords"  content="destination troy,slider,around town" />

<link rel="canonical" href="http://www.daytoncitypaper.com/for-the-record-2/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dayton City Paper &raquo; For the record Comments Feed" href="http://www.daytoncitypaper.com/for-the-record-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daytoncitypaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppc-main-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/posts-per-cat/assets/css/ppc.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='ppc-main-inline-css' type='text/css'>
.ppc .attachment-60x60 {
			width: 60px !important;
			height: 60px !important;
		}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.daytoncitypaper.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/sendpress/css/front-end.css?ver=4.7.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-55453238-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com?simplemap-master-js=1&#038;smpid=42437&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.daytoncitypaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.7.3.19'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/themes/editorial/includes/js/superfish.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.daytoncitypaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daytoncitypaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.daytoncitypaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Beer’s cloudy forecast' href='http://www.daytoncitypaper.com/beers-cloudy-forecast/' />
<link rel='next' title='‘The Hitman’s Bodyguard’ Offers Late Summer Protection' href='http://www.daytoncitypaper.com/the-hitmans-bodyguard-offers-late-summer-protection/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.daytoncitypaper.com/?p=42437' />
<link rel="alternate" type="application/json+oembed" href="http://www.daytoncitypaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daytoncitypaper.com%2Ffor-the-record-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daytoncitypaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daytoncitypaper.com%2Ffor-the-record-2%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/plugins/author_exposed/javascript/skripta.js"></script><link rel="stylesheet" href="http://www.daytoncitypaper.com/wp-content/plugins/author_exposed/css/ae_style.css" type="text/css" />
	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.876819e2-c86c-43d9-95ab-59e718a2e4a9'});var st_type='wordpress2.9.2';</script>
<!-- Theme version -->
<meta name="generator" content="Editorial 1.4" />
<meta name="generator" content="WooFramework 6.2.6" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.



Click the help icon above to learn more.
*/		</style>
	<!-- Woo Custom Styling -->
<style type="text/css">
a {color:#000000}
</style>

<!-- Alt Stylesheet -->
<link href="http://www.daytoncitypaper.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="http://www.daytoncitypaper.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.daytoncitypaper.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

</head>

<body class="post-template-default single single-post postid-42437 single-format-standard unknown alt-style-default layout-left-content">

<div id="wrapper">

	           
               
	<div id="header" class="col-full left headlines-layout">
 		
 		 		 
		<div id="logo">
	       
					<a href="http://www.daytoncitypaper.com/" title="Miami Valley&#039;s Arts, Culture &amp; News Weekly">
				<img src="http://www.daytoncitypaper.com/wp-content/uploads/2011/12/DCP-logo2-e1325130167177.png" alt="Dayton City Paper" />
			</a>
         
        
        			<span class="site-title"><a href="http://www.daytoncitypaper.com/">Dayton City Paper</a></span>
        			<span class="site-description">Miami Valley&#039;s Arts, Culture &amp; News Weekly</span>
	      	
		</div><!-- /#logo -->
		
					
	<ul id="headlines">
			<li class="headline-id-42395">
			<span class="meta">August 22, 2017</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/on-the-beat-822/" title="On The Beat: 8/22">On The Beat: 8/22</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/on-the-beat/">On the Beat</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/on-the-beat-822/#respond">0</a></span>
		</li>
			<li class="headline-id-42412">
			<span class="meta">August 22, 2017</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/conspiracy-theorist-822/" title="Conspiracy Theorist: 8/22">Conspiracy Theorist: 8/22</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/conspiracy-theorist/">Conspiracy Theorist</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/conspiracy-theorist-822/#respond">0</a></span>
		</li>
			<li class="headline-id-42410">
			<span class="meta">August 22, 2017</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/on-your-marc-822/" title="On Your Marc: 8/22">On Your Marc: 8/22</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/on-your-marc/">On Your Marc</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/on-your-marc-822/#respond">0</a></span>
		</li>
			<li class="headline-id-42441">
			<span class="meta">August 22, 2017</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/celebrating-the-dayton-city-paper/" title="Celebrating the Dayton City Paper">Celebrating the Dayton City Paper</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/">opinion</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/celebrating-the-dayton-city-paper/#respond">0</a></span>
		</li>
		</ul>
 
	</div><!-- /#header -->
    
	<div id="navigation" class="col-full left">
		<ul id="main-nav" class="nav fl"><li id="menu-item-9654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9654"><a href="http://www.daytoncitypaper.com/">Home</a></li>
<li id="menu-item-9662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9662"><a href="http://www.daytoncitypaper.com/topics/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-35644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35644"><a href="http://www.daytoncitypaper.com/topics/blogs/billfranz/">Bill Franz</a></li>
	<li id="menu-item-40601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40601"><a href="http://www.daytoncitypaper.com/paulajohnson/">Paula Johnson</a></li>
	<li id="menu-item-35029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35029"><a href="http://www.daytoncitypaper.com/topics/blogs/rustypate/">Rusty Pate</a></li>
	<li id="menu-item-9664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9664"><a href="http://www.daytoncitypaper.com/topics/blogs/benjamin-tomkins/">Benjamin Tomkins</a></li>
</ul>
</li>
<li id="menu-item-9655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9655"><a href="http://www.daytoncitypaper.com/find-the-paper/">Find the Paper</a></li>
<li id="menu-item-9658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9658"><a href="http://www.daytoncitypaper.com/back-issues/">Back Issues</a></li>
<li id="menu-item-9656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9656"><a href="http://www.daytoncitypaper.com/advertising1/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-41646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41646"><a href="http://www.daytoncitypaper.com/pet-issue-2017/">Pet Issue 2017 Media Kit</a></li>
	<li id="menu-item-16845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16845"><a href="http://www.daytoncitypaper.com/classifieds/">Classified Advertising</a></li>
	<li id="menu-item-9767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9767"><a href="http://www.daytoncitypaper.com/contact-us/event-calendar-submission/">Event Calendar Submission</a></li>
	<li id="menu-item-9657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9657"><a href="http://www.daytoncitypaper.com/advertising1/qr-codes/">QR Codes</a></li>
</ul>
</li>
<li id="menu-item-9659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9659"><a href="http://www.daytoncitypaper.com/about/">About Us</a></li>
<li id="menu-item-9660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9660"><a href="http://www.daytoncitypaper.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-29850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29850"><a href="http://www.daytoncitypaper.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-28858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28858"><a href="http://www.daytoncitypaper.com/debate/">Debate Submission</a></li>
</ul>
</li>
</ul>        
	</div><!-- /#navigation --> 

				<div id="breadcrumbs">
				<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="http://www.daytoncitypaper.com" title="Dayton City Paper" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="http://www.daytoncitypaper.com/topics/around-town/" title="View around town">around town</a> <span class="sep">›</span> <a href="http://www.daytoncitypaper.com/topics/around-town/destination-troy/" title="View Destination Troy">Destination Troy</a> <span class="sep">›</span> <span class="trail-end">For the record</span></div></div>			</div><!--/#breadcrumbs -->
			
    <div id="content"  class="content col-full special-single ">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-42437 post type-post status-publish format-standard has-post-thumbnail hentry category-around-town category-destination-troy tag-destination-troy-2 tag-slider">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/around-town/">around town</a>, <a href="http://www.daytoncitypaper.com/topics/around-town/destination-troy/">Destination Troy</a></span>
	<span class="date">August 22, 2017</span>
	<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://www.daytoncitypaper.com/for-the-record-2/" rel="bookmark" title="For the record">For the record</a></h1>
</div><!-- /.post-title-wrap -->					<div class="fix"></div>
									</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
	                	<h3>Roots on Vinyl exhibition is truly a wax museum</h3>
<p><a href="http://www.daytoncitypaper.com/wp-content/uploads/2017/08/Troy.jpg"><img class="alignnone size-full wp-image-42435" src="http://www.daytoncitypaper.com/wp-content/uploads/2017/08/Troy.jpg" alt="" width="600" srcset="http://www.daytoncitypaper.com/wp-content/uploads/2017/08/Troy.jpg 953w, http://www.daytoncitypaper.com/wp-content/uploads/2017/08/Troy-300x177.jpg 300w, http://www.daytoncitypaper.com/wp-content/uploads/2017/08/Troy-768x452.jpg 768w" sizes="(max-width: 953px) 100vw, 953px" /></a></p>
<p>Vinyls on display; <strong>photo:</strong> Terrilynn Meece</p>
<p><em>By Gary Spencer</em></p>
<p>It’s no secret that vinyl records are making a comeback in terms of popularity and availability. There’s something intangibly attractive about holding a 12” by 12” record jacket in hand, contemplating the artwork or lyrics printed inside while listening to a fuzzy warble’s warm sounds burst forth from the turntable needle and out through the speakers. The history of the record album is a long and winding road as much as it is for the history of American music as well, and they are strongly intertwined.  The Troy-Hayner Cultural Center’s Roots on Vinyl exhibition going on now through late September examines this very concept through with over 100 classic album vinyl and record covers presented like the historic artifacts that they truly are.</p>
<p>“One of the things constantly mentioned whenever one reads an article about vinyl’s resurgence is album cover ‘art’”, says local music historian and collector Tim Kozul.  “Coffee table books have been written all about album covers – I know as I have a couple of them.”</p>
<p>Roots on Vinyl is the brain child of Kozul, who while having no formal education in the subject, is still a wealth of knowledge due to his simple love of music and the history behind it all.</p>
<p>“My knowledge about older forms of American roots music such as folk, blues, and bluegrass has been acquired through listening to the music and research,” Kozul explains. “I reveled in the Beatles era music of the 60s, saturating myself with all of its forms from garage to country-rock and soul through British R&amp;B and folk rock, and ultimately psych and progressive rock. I was obsessed with wanting to know what it was that made this music so diverse and great. My research always seemed to lead back to the influence various roots related American music.”</p>
<p>This quest for knowledge and wanting to know how it all intertwined led Kozul to become a rabid record collector, amassing quite a library of wax over the years.</p>
<p>“I have been collecting records for over 50 years,” Kozul says. “At first it was just about acquring music that I enjoyed. Sometime around 1982 there was an article in the Dayton Daily News about record collecting. The article mentioned some LPs I owned that were quite valuable. This prompted me to purchase a price guide in order to find out what other valuable records I might own. Then around 2005 when vinyl rebounded, I really got serious about collecting. Since then, I have extended my knowledge of collecting considerably, learning that all those letters, numbers, symbols, and codes in an LP’s trail off can be used to determine such things as whether a particular record is an early or later pressing, etc. I currently have about 2000 LPs &#8211; my collection is very roots based.”</p>
<p>Roots is the operative word when diving into the concept of the “Roots on Vinyl” exhibit which features over 100 records and jackets from Kozul’s private collection across a total of seven different showcases with each focused on a specific form of American-based roots music.</p>
<p>“The seven genres of American roots music represented are folk, blues, bluegrass, traditional country, folk-rock, country-rock, and Americana,” Kozul explains.  “The exhibit is spread across three rooms, (and) the sequence is intended to be roughly in a chronological order as the various genres developed. Within each genre, I tried to pick a range of albums that represented the development of the genre from its origins through today.”</p>
<p>To aid visitors in further appreciation of the Roots exhibit, Kozul has written and printed a book full of fun facts about each record and it is valuable and/or important in the history of American roots music.</p>
<p>“As I was deciding which albums to exhibit, it occurred to me that many of these artists are not going to be familiar to the general public, so I thought it might be beneficial to prepare a booklet to provide information about the albums and artists,” Kozul explains. “The exhibit and accompanying booklet visually present the various genres from their origins to the present in an easy, informal style, and I believe will significantly enhance the exhibit by adding the ‘humanizing’ dimension to all of these cardboard jackets. The booklet is about 80 pages long and is being sold for five dollars &#8211; an incredible value.”</p>
<p>The Roots on Vinyl exhibit will serve as a precursor to the Troy-Hayner Center’s annual Rhythm &amp; Roots Festival taking place in late September. For those wishing to hit up both events at the same time, Kozul will be giving a guided tour of his exhibit during the Festival on September 23 to give even further first hand insight into the music and records represented within. According to Kozul, the vinyl exhibition and the Festival go hand in hand.</p>
<p>“I wanted to do something to increase awareness and appreciation for American roots music and Americana in particular,” Kozul says. “The festival gives attendees a chance to listen to contemporary bands that are continuing these traditions. I urge anyone that enjoys American roots music or would like to learn more about it to attend &#8211; it will be worth the trip to Troy.”</p>
<p>Roots on Vinyl will be on display now through September 23 at the Troy-Hayner Cultural Center, 301 W. Main Street in Troy. Admission is free. For more information please visit www.TroyHayner.org.</p>
<p class="no-break"><span class='st_facebook' st_title='For the record' st_url='http://www.daytoncitypaper.com/for-the-record-2/' ></span><span class='st_twitter' st_title='For the record' st_url='http://www.daytoncitypaper.com/for-the-record-2/' ></span><span class='st_linkedin' st_title='For the record' st_url='http://www.daytoncitypaper.com/for-the-record-2/' ></span><span class='st_digg' st_title='For the record' st_url='http://www.daytoncitypaper.com/for-the-record-2/' ></span><span class='st_email' st_title='For the record' st_url='http://www.daytoncitypaper.com/for-the-record-2/' ></span><span class='st_sharethis' st_title='For the record' st_url='http://www.daytoncitypaper.com/for-the-record-2/' ></span></p>	                	<p class="tags">Tags: <a href="http://www.daytoncitypaper.com/tags/destination-troy-2/" rel="tag">destination troy</a>, <a href="http://www.daytoncitypaper.com/tags/slider/" rel="tag">slider</a></p>	                		                	                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://www.daytoncitypaper.com/beers-cloudy-forecast/" rel="prev">Beer’s cloudy forecast</a></div>
	            <div class="nav-next fr"><a href="http://www.daytoncitypaper.com/the-hitmans-bodyguard-offers-late-summer-protection/" rel="next">‘The Hitman’s Bodyguard’ Offers Late Summer Protection</a></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
				
								<div id="post-author">
					<div class="profile-header">
						<h3>About Gary Spencer</h3>
						<a href="http://www.daytoncitypaper.com/author/gary-spencer/">
							View all posts by Gary Spencer						</a>
						<div class="fix"></div>
					</div><!-- /.profile-header -->
					<div class="profile-content">
							
						<div class="profile-image"><img alt='Gary Spencer' src='http://www.daytoncitypaper.com/wp-content/uploads/2016/08/Gary-Spencer_avatar_1472584419-70x70.jpeg' class='avatar avatar-70 photo' height='70' width='70' /></div>
						Gary Spencer is a graduate of Miami University and works in the performing arts, and believes that music is the best. Contact him at GarySpencer@DaytonCityPaper.com					</div><!-- .profile-content -->
					<div class="fix"></div>
				</div><!-- #post-author -->
				
						<div id="connect-related">
	
		<div class="connect col-left">
		<h3>Subscribe</h3>

		<div class="connect-inner">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
			
						<div class="social">
		   				   		<a href="http://twitter.com/#!/daytoncitypaper" class="twitter"><img src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-social-twitter.png" title="Follow us on Twitter" alt=""/></a>

		   				   		<a href="http://www.facebook.com/pages/Dayton-City-Paper/136124843092312" class="facebook"><img src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-social-facebook.png" title="Connect on Facebook" alt=""/></a>

		   				   		<a href="http://www.linkedin.com/company/370834?trk=tyah" class="linkedin"><img src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-social-linkedin.png" title="Connect on LinkedIn" alt=""/></a>

		   					</div>
						
			</div><!-- /.connect-inner -->

		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h3>Related Posts</h3>
			<div class="related-inner">
				<div class="woo-sc-related-posts">
<ul>
<li class="post-id-42420">

<a href="http://www.daytoncitypaper.com/more-than-a-market/" title="More than a market" class="related-title"><span>More than a market</span></a>
</li>
<li class="post-id-42418">

<a href="http://www.daytoncitypaper.com/knuckles-up/" title="Knuckles up" class="related-title"><span>Knuckles up</span></a>
</li>
<li class="post-id-42416">

<a href="http://www.daytoncitypaper.com/comedy-is-life/" title="Comedy is life" class="related-title"><span>Comedy is life</span></a>
</li>
<li class="post-id-42428">

<a href="http://www.daytoncitypaper.com/hickory-bar-b-q/" title="Hickory Bar-B-Q" class="related-title"><span>Hickory Bar-B-Q</span></a>
</li>
<li class="post-id-42424">

<a href="http://www.daytoncitypaper.com/the-hitmans-bodyguard-offers-late-summer-protection/" title="‘The Hitman’s Bodyguard’ Offers Late Summer Protection" class="related-title"><span>‘The Hitman’s Bodyguard’ Offers Late Summer Protection</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->			</div>
		</div><!-- col-right -->
		
        <div class="fix"></div>
	</div>
		        
	                    
                

<!-- You can start editing here. -->

<div id="comments">


					<!-- If comments are open, but there are no comments. -->
			<p class="nocomments">No comments yet.</p>

		
</div> <!-- /#comments_wrap -->
<div id="respond">
	
	<div class="cancel-comment-reply">
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/for-the-record-2/#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div><!-- /.cancel-comment-reply -->
	
	<h3>Leave a Reply</h3>	

		
		<form action="http://www.daytoncitypaper.com/wp-comments-post.php" method="post" id="commentform">
		
		<div class="col-left">
			<textarea name="comment" id="comment" rows="10" cols="50" tabindex="4"></textarea>
		</div>

					<div class="col-right">

				<p>
					<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
					<label for="author" class="name-label">Name</label>
				</p>
				
				<p>
					<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
					<label for="email" class="email-label">E-mail</label>
				</p>
				
				<p>
					<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
					<label for="url" class="url-label">Website</label>
				</p>
				
				<p>
					<input type="text" name="twitter" class="txt" id="twitter" value="" size="22" tabindex="3" />
					<label for="twitter" class="twitter-label">Twitter Username</label>
				</p>
				
				<p>
					<input type="text" name="facebook" class="txt" id="facebook" value="" size="22" tabindex="3" />
					<label for="facebook" class="facebook-label">Facebook URL</label>
				</p>

		
			<p>
				<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
				<input type="hidden" name="comment_post_ID" value="42437" />
			</p>
				
				
				
			</div><!-- /.col-right -->
			
		<input type='hidden' name='comment_post_ID' value='42437' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e324db67fa" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p>
		</form><!-- /#commentform -->

	
	<div class="fix"></div>

</div><!-- /#respond -->

        
		</div><!-- #main -->

        
    </div><!-- #content -->
		
<div id="more-news" class="col-full">
	<div class="post-42422 post type-post status-publish format-standard has-post-thumbnail hentry category-extras category-law-and-disorder tag-extras tag-law-and-disorder-2 tag-more-news tag-the-docket">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/">extras</a></span>
	<span class="date">August 22, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Law &#038; Disorder: The Docket 8/22" rel="bookmark" href="http://www.daytoncitypaper.com/law-disorder-the-docket-822/">Law &#038; Disorder: The Docket 8/22</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/law-disorder-the-docket-822/"  title="Law &#038; Disorder: The Docket 8/22"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2017/08/LD-2-40x40.jpg" alt="L&amp;D"  width="40"  height="40" title="Law &#038; Disorder: The Docket 8/22" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>Totally secure knot …not In a local home a garage door was broken into. This garage door was perfectly secured [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Law &#038; Disorder: The Docket 8/22' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-822/' ></span><span class='st_twitter' st_title='Law &#038; Disorder: The Docket 8/22' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-822/' ></span><span class='st_linkedin' st_title='Law &#038; Disorder: The Docket 8/22' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-822/' ></span><span class='st_digg' st_title='Law &#038; Disorder: The Docket 8/22' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-822/' ></span><span class='st_email' st_title='Law &#038; Disorder: The Docket 8/22' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-822/' ></span><span class='st_sharethis' st_title='Law &#038; Disorder: The Docket 8/22' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-822/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-42397 post type-post status-publish format-standard has-post-thumbnail hentry category-debate-forum category-opinion tag-debate-forum tag-more-news tag-opinion">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/debate-forum/">debate forum</a></span>
	<span class="date">August 22, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Debate Forum: 8/22" rel="bookmark" href="http://www.daytoncitypaper.com/debate-forum-822/">Debate Forum: 8/22</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/debate-forum-822/"  title="Debate Forum: 8/22"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2017/08/Debate-2-40x40.jpg" alt="Debate"  width="40"  height="40" title="Debate Forum: 8/22" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>Which right write is right? In Charlottesville, what isn’t the debate? By Sarah Sidlow Overwhelmed by the Charlottesville news cycle [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Debate Forum: 8/22' st_url='http://www.daytoncitypaper.com/debate-forum-822/' ></span><span class='st_twitter' st_title='Debate Forum: 8/22' st_url='http://www.daytoncitypaper.com/debate-forum-822/' ></span><span class='st_linkedin' st_title='Debate Forum: 8/22' st_url='http://www.daytoncitypaper.com/debate-forum-822/' ></span><span class='st_digg' st_title='Debate Forum: 8/22' st_url='http://www.daytoncitypaper.com/debate-forum-822/' ></span><span class='st_email' st_title='Debate Forum: 8/22' st_url='http://www.daytoncitypaper.com/debate-forum-822/' ></span><span class='st_sharethis' st_title='Debate Forum: 8/22' st_url='http://www.daytoncitypaper.com/debate-forum-822/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-42382 post type-post status-publish format-standard has-post-thumbnail hentry category-extras category-law-and-disorder tag-extras tag-law-disorder tag-more-news tag-the-docket">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/">extras</a></span>
	<span class="date">August 15, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Law &#038; Disorder: The Docket 8/15" rel="bookmark" href="http://www.daytoncitypaper.com/law-disorder-the-docket-815/">Law &#038; Disorder: The Docket 8/15</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/law-disorder-the-docket-815/"  title="Law &#038; Disorder: The Docket 8/15"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2017/08/The-Docket-40x40.jpg" alt="The Docket"  width="40"  height="40" title="Law &#038; Disorder: The Docket 8/15" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>Slash and dash Taking the overused and overdone tactic of the “dine and dash” to a whole new level… a [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Law &#038; Disorder: The Docket 8/15' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-815/' ></span><span class='st_twitter' st_title='Law &#038; Disorder: The Docket 8/15' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-815/' ></span><span class='st_linkedin' st_title='Law &#038; Disorder: The Docket 8/15' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-815/' ></span><span class='st_digg' st_title='Law &#038; Disorder: The Docket 8/15' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-815/' ></span><span class='st_email' st_title='Law &#038; Disorder: The Docket 8/15' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-815/' ></span><span class='st_sharethis' st_title='Law &#038; Disorder: The Docket 8/15' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-815/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-42319 post type-post status-publish format-standard has-post-thumbnail hentry category-extras category-law-and-disorder tag-extras tag-law-disorder tag-more-news">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/">extras</a></span>
	<span class="date">August 8, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Law &#038; Disorder: The Docket 8/8" rel="bookmark" href="http://www.daytoncitypaper.com/law-disorder-the-docket-88/">Law &#038; Disorder: The Docket 8/8</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/law-disorder-the-docket-88/"  title="Law &#038; Disorder: The Docket 8/8"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2017/08/LD-1-40x40.jpg" alt="L&amp;D"  width="40"  height="40" title="Law &#038; Disorder: The Docket 8/8" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>On the run from a BB gun At a local historical park just a few days ago, a large truck was [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Law &#038; Disorder: The Docket 8/8' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-88/' ></span><span class='st_twitter' st_title='Law &#038; Disorder: The Docket 8/8' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-88/' ></span><span class='st_linkedin' st_title='Law &#038; Disorder: The Docket 8/8' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-88/' ></span><span class='st_digg' st_title='Law &#038; Disorder: The Docket 8/8' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-88/' ></span><span class='st_email' st_title='Law &#038; Disorder: The Docket 8/8' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-88/' ></span><span class='st_sharethis' st_title='Law &#038; Disorder: The Docket 8/8' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-88/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-41998 post type-post status-publish format-standard has-post-thumbnail hentry category-extras category-law-and-disorder tag-extras tag-law-and-disorder-2 tag-more-news tag-the-docket">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/">extras</a></span>
	<span class="date">July 11, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Law &#038; Disorder The Docket: 7/11" rel="bookmark" href="http://www.daytoncitypaper.com/the-docket-711/">Law &#038; Disorder The Docket: 7/11</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/the-docket-711/"  title="Law &#038; Disorder The Docket: 7/11"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2017/07/LD-40x40.jpg" alt="L&amp;D"  width="40"  height="40" title="Law &#038; Disorder The Docket: 7/11" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>Steal anything At a local auto-parts store, a car radio was shoplifted. The thief suspiciously perused through the aisles and [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Law &#038; Disorder The Docket: 7/11' st_url='http://www.daytoncitypaper.com/the-docket-711/' ></span><span class='st_twitter' st_title='Law &#038; Disorder The Docket: 7/11' st_url='http://www.daytoncitypaper.com/the-docket-711/' ></span><span class='st_linkedin' st_title='Law &#038; Disorder The Docket: 7/11' st_url='http://www.daytoncitypaper.com/the-docket-711/' ></span><span class='st_digg' st_title='Law &#038; Disorder The Docket: 7/11' st_url='http://www.daytoncitypaper.com/the-docket-711/' ></span><span class='st_email' st_title='Law &#038; Disorder The Docket: 7/11' st_url='http://www.daytoncitypaper.com/the-docket-711/' ></span><span class='st_sharethis' st_title='Law &#038; Disorder The Docket: 7/11' st_url='http://www.daytoncitypaper.com/the-docket-711/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	
	<div class="fix"></div>

</div><!-- /#more-news -->
	
	<div id="footer-wrap">

				<div id="footer-widgets" class="col-full col-3">
			
						
						
			<div class="block footer-widget-1">
    	    			<div id="woo_search-3" class="widget widget_woo_search">        <h3>Search: </h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://www.daytoncitypaper.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>		</div>   
       
			</div>
			        
		        						
						
			<div class="block footer-widget-2">
    	    	<div id="facebooklikebox-3" class="widget widget_FacebookLikeBox"><h3>Do You &#8216;Like&#8217; Us?</h3><iframe src="http://www.facebook.com/plugins/likebox.php?id=136124843092312&amp;width=220&amp;colorscheme=light&amp;border_color=AAAAAA&amp;show_faces=true&amp;connections=10&amp;stream=false&amp;header=false&amp;height=305" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:220px; height:305px;" allowTransparency="true"></iframe></div>    
			</div>
			        
		        						
						
			<div class="block footer-widget-3">
    	    			<div id="woo_twitter-3" class="widget widget_woo_twitter">        <h3>Follow Us: </h3>        
        <div class="back"><ul id="twitter_update_list_woo_twitter-3"><li></li></ul>
        <p>Follow <a href="http://twitter.com/DaytonCityPaper"><strong>@DaytonCityPaper</strong></a> on Twitter</p></div><div class="clear"></div>
        	 
        </div>        
   		
	    
			</div>
			        
		        			    	    		        
			<div class="fix"></div>
		
		</div><!-- /#footer-widgets  -->
    	    	
		<div id="footer" class="col-full">
		
			<div id="copyright" class="col-left">
			Copyright © 2017 <a href="http://www.daytoncitypaper.com">Dayton City Paper</a> All Rights Reserved			</div>
			
			<div id="credit" class="col-right">
    	    			</div>
			
		</div><!-- /#footer  -->
	
	</div><!-- /#footer-wrap -->

</div><!-- /#wrapper -->
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.daytoncitypaper.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.daytoncitypaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/themes/editorial/js/general.js"></script>

</body>
</html>