<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Not too swift, Taylor | Dayton City Paper</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="http://www.daytoncitypaper.com/wp-content/themes/editorial/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.daytoncitypaper.com/feed/" />
<link rel="pingback" href="http://www.daytoncitypaper.com/xmlrpc.php" />


  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.2/css/bootstrap.min.css" integrity="sha384-y3tfxAZXuh4HwSYylfB+J125MxIs6mR5FOHamPBG064zB+AFeWH94NdvaCBm8qnd" crossorigin="anonymous">
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script>

      
<style type='text/css'>
					.no-break br {
						display: none !important;
					}
			</style>
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[211,259] -->
<meta name="description"  content="Taylor Swift and Ticketmaster team up to rip off fans Taylor Swift has started the Taylor Swift Experience with Ticketmaster. Photo: GabboT By Tim" />

<meta name="keywords"  content="audible,pop,slider,worst of" />

<link rel="canonical" href="http://www.daytoncitypaper.com/not-too-swift-taylor/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dayton City Paper &raquo; Not too swift, Taylor Comments Feed" href="http://www.daytoncitypaper.com/not-too-swift-taylor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daytoncitypaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppc-main-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/posts-per-cat/assets/css/ppc.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='ppc-main-inline-css' type='text/css'>
.ppc .attachment-60x60 {
			width: 60px !important;
			height: 60px !important;
		}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.daytoncitypaper.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/sendpress/css/front-end.css?ver=4.7.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-55453238-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com?simplemap-master-js=1&#038;smpid=43671&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.daytoncitypaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.7.3.19'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/themes/editorial/includes/js/superfish.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.daytoncitypaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daytoncitypaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.daytoncitypaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The worst of Netflix in 2017' href='http://www.daytoncitypaper.com/the-worst-of-netflix-in-2017/' />
<link rel='next' title='Lend me your earplugs' href='http://www.daytoncitypaper.com/lend-me-your-earplugs/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.daytoncitypaper.com/?p=43671' />
<link rel="alternate" type="application/json+oembed" href="http://www.daytoncitypaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daytoncitypaper.com%2Fnot-too-swift-taylor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daytoncitypaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daytoncitypaper.com%2Fnot-too-swift-taylor%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/plugins/author_exposed/javascript/skripta.js"></script><link rel="stylesheet" href="http://www.daytoncitypaper.com/wp-content/plugins/author_exposed/css/ae_style.css" type="text/css" />
	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.876819e2-c86c-43d9-95ab-59e718a2e4a9'});var st_type='wordpress2.9.2';</script>
<!-- Theme version -->
<meta name="generator" content="Editorial 1.4" />
<meta name="generator" content="WooFramework 6.2.6" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.



Click the help icon above to learn more.
*/		</style>
	<!-- Woo Custom Styling -->
<style type="text/css">
a {color:#000000}
</style>

<!-- Alt Stylesheet -->
<link href="http://www.daytoncitypaper.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="http://www.daytoncitypaper.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.daytoncitypaper.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

</head>

<body class="post-template-default single single-post postid-43671 single-format-standard unknown alt-style-default layout-left-content">

<div id="wrapper">

	           
               
	<div id="header" class="col-full left headlines-layout">
 		
 		 		 
		<div id="logo">
	       
					<a href="http://www.daytoncitypaper.com/" title="Miami Valley&#039;s Arts, Culture &amp; News Weekly">
				<img src="http://www.daytoncitypaper.com/wp-content/uploads/2011/12/DCP-logo2-e1325130167177.png" alt="Dayton City Paper" />
			</a>
         
        
        			<span class="site-title"><a href="http://www.daytoncitypaper.com/">Dayton City Paper</a></span>
        			<span class="site-description">Miami Valley&#039;s Arts, Culture &amp; News Weekly</span>
	      	
		</div><!-- /#logo -->
		
					
	<ul id="headlines">
			<li class="headline-id-43681">
			<span class="meta">December 26, 2017</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/run-for-cover/" title="Run for Cover">Run for Cover</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/cover-story/">cover story</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/run-for-cover/#respond">0</a></span>
		</li>
			<li class="headline-id-43678">
			<span class="meta">December 26, 2017</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/if-theres-a-rock-n-roll-heaven/" title="If there&#8217;s a rock &#8216;n roll heaven,">If there&#8217;s a rock &#8216;n roll heaven,</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/audible/">audible</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/if-theres-a-rock-n-roll-heaven/#respond">0</a></span>
		</li>
			<li class="headline-id-43643">
			<span class="meta">December 26, 2017</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/on-the-beat-1226/" title="On the Beat: 12/26">On the Beat: 12/26</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/on-the-beat/">On the Beat</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/on-the-beat-1226/#respond">0</a></span>
		</li>
			<li class="headline-id-43640">
			<span class="meta">December 26, 2017</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/on-your-marc-1226/" title="On Your Marc: 12/26">On Your Marc: 12/26</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/on-your-marc/">On Your Marc</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/on-your-marc-1226/#respond">0</a></span>
		</li>
		</ul>
 
	</div><!-- /#header -->
    
	<div id="navigation" class="col-full left">
		<ul id="main-nav" class="nav fl"><li id="menu-item-9654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9654"><a href="http://www.daytoncitypaper.com/">Home</a></li>
<li id="menu-item-9662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9662"><a href="http://www.daytoncitypaper.com/topics/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-35644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35644"><a href="http://www.daytoncitypaper.com/topics/blogs/billfranz/">Bill Franz</a></li>
	<li id="menu-item-40601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40601"><a href="http://www.daytoncitypaper.com/paulajohnson/">Paula Johnson</a></li>
	<li id="menu-item-35029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35029"><a href="http://www.daytoncitypaper.com/topics/blogs/rustypate/">Rusty Pate</a></li>
	<li id="menu-item-9664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9664"><a href="http://www.daytoncitypaper.com/topics/blogs/benjamin-tomkins/">Benjamin Tomkins</a></li>
</ul>
</li>
<li id="menu-item-9655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9655"><a href="http://www.daytoncitypaper.com/find-the-paper/">Find the Paper</a></li>
<li id="menu-item-9658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9658"><a href="http://www.daytoncitypaper.com/back-issues/">Back Issues</a></li>
<li id="menu-item-9656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9656"><a href="http://www.daytoncitypaper.com/advertising1/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-41646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41646"><a href="http://www.daytoncitypaper.com/pet-issue-2017/">Pet Issue 2017 Media Kit</a></li>
	<li id="menu-item-16845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16845"><a href="http://www.daytoncitypaper.com/classifieds/">Classified Advertising</a></li>
	<li id="menu-item-9767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9767"><a href="http://www.daytoncitypaper.com/contact-us/event-calendar-submission/">Event Calendar Submission</a></li>
	<li id="menu-item-9657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9657"><a href="http://www.daytoncitypaper.com/advertising1/qr-codes/">QR Codes</a></li>
</ul>
</li>
<li id="menu-item-9659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9659"><a href="http://www.daytoncitypaper.com/about/">About Us</a></li>
<li id="menu-item-9660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9660"><a href="http://www.daytoncitypaper.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-29850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29850"><a href="http://www.daytoncitypaper.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-28858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28858"><a href="http://www.daytoncitypaper.com/debate/">Debate Submission</a></li>
</ul>
</li>
</ul>        
	</div><!-- /#navigation --> 

				<div id="breadcrumbs">
				<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="http://www.daytoncitypaper.com" title="Dayton City Paper" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="http://www.daytoncitypaper.com/topics/audible/" title="View audible">audible</a> <span class="sep">›</span> <a href="http://www.daytoncitypaper.com/topics/audible/pop/" title="View pop">pop</a> <span class="sep">›</span> <a href="http://www.daytoncitypaper.com/topics/themed-edition/" title="View Themed Edition">Themed Edition</a> <span class="sep">›</span> <a href="http://www.daytoncitypaper.com/topics/themed-edition/worst-of/" title="View Worst Of">Worst Of</a> <span class="sep">›</span> <span class="trail-end">Not too swift, Taylor</span></div></div>			</div><!--/#breadcrumbs -->
			
    <div id="content"  class="content col-full special-single ">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-43671 post type-post status-publish format-standard has-post-thumbnail hentry category-audible category-pop category-worst-of tag-audible tag-pop tag-slider">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/audible/">audible</a>, <a href="http://www.daytoncitypaper.com/topics/audible/pop/">pop</a>, <a href="http://www.daytoncitypaper.com/topics/themed-edition/worst-of/">Worst Of</a></span>
	<span class="date">December 26, 2017</span>
	<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://www.daytoncitypaper.com/not-too-swift-taylor/" rel="bookmark" title="Not too swift, Taylor">Not too swift, Taylor</a></h1>
</div><!-- /.post-title-wrap -->					<div class="fix"></div>
									</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
	                	<h3 class="p1">Taylor Swift and Ticketmaster<br />
team up to rip off fans</h3>
<p><img class="alignnone size-full wp-image-43629" src="http://www.daytoncitypaper.com/wp-content/uploads/2017/12/Taylor_Swift_112_18119055110.jpg" alt="" width="600" srcset="http://www.daytoncitypaper.com/wp-content/uploads/2017/12/Taylor_Swift_112_18119055110.jpg 900w, http://www.daytoncitypaper.com/wp-content/uploads/2017/12/Taylor_Swift_112_18119055110-300x183.jpg 300w, http://www.daytoncitypaper.com/wp-content/uploads/2017/12/Taylor_Swift_112_18119055110-768x469.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><br />
<em><span class="s1">Taylor Swift has started the Taylor Swift Experience with Ticketmaster. Photo: GabboT</span></em></p>
<p><em>By Tim Smith</em></p>
<p class="p1"><span class="s1">There seems to be an attitude in the pop music world that the more famous you are, the more you’re entitled to pick the pockets of your fans. No one is denying musical artist groupies, but a new scam between megastar Taylor Swift and the online ticket giant, Ticketmaster, has taken this to a new extreme.</span></p>
<p class="p1"><span class="s1">Several months ago, both parties conspired to create Ticketmaster Verified Fan, a service that claims to make it easier for fans to get concert tickets. But there’s a catch—after registering for the service, her followers must be willing to promote Swift by purchasing merchandise through her site, viewing her videos, and singing her praises online. </span></p>
<p class="p1"><span class="s2">Ticketmaster’s site is calling it The Taylor Swift Experience, with the following explanation: “Taylor Swift is committed to getting tickets into the hands of fans&#8230; NOT scalpers or bots. So she’s collaborating with Ticketmaster to create an exclusive program to help YOU get the best access to tickets, in a really fun way.” </span></p>
<p class="p1"><span class="s1">This “really fun way” asks fans (or Swifties, as they’re called) to buy Swift’s merchandise or promote her music on social media to earn “boosts” in the pecking order to obtain tickets. This is all in the hope that when tickets go on sale, fans have moved closer to the front of the virtual ticket line. Naturally, buying stuff from her online store gets you a lot more points than simply watching her music videos or posting a fan letter, but even that doesn’t come with any guarantees. </span></p>
<p class="p1"><span class="s1">Apparently, the more things you buy, the better your chances. You can also boost your odds by registering for the Taylor Swift mailing list, and referring friends to the program, but those don’t earn you as many points as buying a $45.00 t-shirt. </span></p>
<p class="p1"><span class="s1">Feedback for this program has been generally negative. Mashable.com ran the headline “Taylor Swift’s Ticketmaster Scam is Why She’s Capitalism’s Favorite Pop Star.” Other critics were just as harsh, referring to it as “pay-to-play,” and “almost a Ponzi scheme.” Here’s a sampling of Twitter posts from Swift’s fans:</span></p>
<p class="p1"><span class="s1">“Taylor Swift is providing earlier access to tickets to fans who buy multiple copies of the album. This is how she’s going to sell 1m copies.”</span></p>
<p class="p1"><span class="s1">“Given that a large section of her fans will be kids badgering their parents, this is disgraceful.”</span></p>
<p class="p1"><span class="s1">“Taylor Swift is a scam artist.”</span></p>
<p class="p1"><span class="s1">There has been a longstanding practice of bundling albums with tickets to increase album sales. When Swift released her latest one, “Reputation,” there was more to it than just buying a CD to secure a spot in the virtual ticket line. Swifties were encouraged to pre-order it from big box retailers, like Target, or from her online store. Then, they were informed that if they’d like a guarantee that they’d receive it on the day of its release, they’d have to fork over an extra $48.03 to ensure timely shipping, which brings the cost of one CD purchase to $63.03. This supposedly gave them a competitive edge in getting tickets. One thing that wasn’t mentioned is that UPS is co-sponsoring Swift’s upcoming concert tour. </span></p>
<p class="p1"><span class="s1">Taylor Swift’s Reputation Tour will hit Ohio in July 2018 at Ohio Stadium in Columbus. I hope you’re sitting down for this next part. Tickets start at $203.00 for the crow’s nest, and top out at $4,140.00 for front field seats. Those prices do not include Ticketmaster’s various service fees or taxes, and parking is additional.</span></p>
<p class="p1"><span class="s1">The Dayton City Paper conducted an online survey of other popular concert attractions to compare what the competition is charging. Here’s what we found. </span></p>
<p class="p1"><span class="s1">According to stubhub.com, if you want to see comedian Dave Chappelle when he appears at the Hollywood Palladium in LA, tickets start at $135.00, with parking passes going for $22.00. The Trans-Siberian Orchestra’s recent show at Wright State University started out at $61.75 per seat. When Martina McBride showed up at Troy’s Hobart Arena, attendees paid $40.37 to $52.48 for the pleasure of her company. Maroon 5 is asking $106.00 for tickets to their Mandalay Bay Resort concert in Las Vegas. </span></p>
<p class="p1"><span class="s1">Ticketmaster’s site states that almost every ticket sold is actually owned by one of its clients, who typically set the face price. In exchange for the rights to sell tickets, Ticketmaster gives its clients a portion of the fees collected, such as the service fee, order processing fee, and sometimes the delivery fee. There may also be a facility charge collected if the venue sets one. </span></p>
<p class="p1"><span class="s1">Let’s put this in terms we can all relate to. I recently purchased concert tickets at the Schuster Center through Ticketcenterstage.com. I was hit with a service fee of $22.77 per ticket, plus a $7.95 delivery fee. These were e-tickets, which I received within minutes of placing my order. I didn’t understand why there was such a hefty surcharge, since they didn’t have to print them or mail them to me. The final breakdown was a face price of $69.00 per ticket, plus $22.77, plus $7.95, for a grand total of $99.72 for a seat in the back row of the second balcony. It’s true that there isn’t a bad seat in the Schuster Center, but seriously? </span></p>
<p class="p1"><span class="s1">At least the show was good. </span></p>
<p class="no-break"><span class='st_facebook' st_title='Not too swift, Taylor' st_url='http://www.daytoncitypaper.com/not-too-swift-taylor/' ></span><span class='st_twitter' st_title='Not too swift, Taylor' st_url='http://www.daytoncitypaper.com/not-too-swift-taylor/' ></span><span class='st_linkedin' st_title='Not too swift, Taylor' st_url='http://www.daytoncitypaper.com/not-too-swift-taylor/' ></span><span class='st_digg' st_title='Not too swift, Taylor' st_url='http://www.daytoncitypaper.com/not-too-swift-taylor/' ></span><span class='st_email' st_title='Not too swift, Taylor' st_url='http://www.daytoncitypaper.com/not-too-swift-taylor/' ></span><span class='st_sharethis' st_title='Not too swift, Taylor' st_url='http://www.daytoncitypaper.com/not-too-swift-taylor/' ></span></p>	                	<p class="tags">Tags: <a href="http://www.daytoncitypaper.com/tags/audible/" rel="tag">audible</a>, <a href="http://www.daytoncitypaper.com/tags/pop/" rel="tag">pop</a>, <a href="http://www.daytoncitypaper.com/tags/slider/" rel="tag">slider</a></p>	                		                	                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://www.daytoncitypaper.com/the-worst-of-netflix-in-2017/" rel="prev">The worst of Netflix in 2017</a></div>
	            <div class="nav-next fr"><a href="http://www.daytoncitypaper.com/lend-me-your-earplugs/" rel="next">Lend me your earplugs</a></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
				
								<div id="post-author">
					<div class="profile-header">
						<h3>About Tim Smith</h3>
						<a href="http://www.daytoncitypaper.com/author/tim-smith/">
							View all posts by Tim Smith						</a>
						<div class="fix"></div>
					</div><!-- /.profile-header -->
					<div class="profile-content">
							
						<div class="profile-image"><img alt='Tim Smith' src='http://www.daytoncitypaper.com/wp-content/uploads/2016/10/Tim-Smith_avatar_1476797278-70x70.jpeg' class='avatar avatar-70 photo' height='70' width='70' /></div>
						Tim Smith is an award-winning, bestselling author. Reach DCP freelance writer Tim Smith at TimSmith@DaytonCityPaper.com					</div><!-- .profile-content -->
					<div class="fix"></div>
				</div><!-- #post-author -->
				
						<div id="connect-related">
	
		<div class="connect col-left">
		<h3>Subscribe</h3>

		<div class="connect-inner">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
			
						<div class="social">
		   				   		<a href="http://twitter.com/#!/daytoncitypaper" class="twitter"><img src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-social-twitter.png" title="Follow us on Twitter" alt=""/></a>

		   				   		<a href="http://www.facebook.com/pages/Dayton-City-Paper/136124843092312" class="facebook"><img src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-social-facebook.png" title="Connect on Facebook" alt=""/></a>

		   				   		<a href="http://www.linkedin.com/company/370834?trk=tyah" class="linkedin"><img src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-social-linkedin.png" title="Connect on LinkedIn" alt=""/></a>

		   					</div>
						
			</div><!-- /.connect-inner -->

		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h3>Related Posts</h3>
			<div class="related-inner">
				<div class="woo-sc-related-posts">
<ul>
<li class="post-id-43698">

<a href="http://www.daytoncitypaper.com/what-not-to-put-in-your-mouth/" title="What not to put in your mouth" class="related-title"><span>What not to put in your mouth</span></a>
</li>
<li class="post-id-43695">

<a href="http://www.daytoncitypaper.com/beer-is-the-new-juice/" title="Beer is the new juice" class="related-title"><span>Beer is the new juice</span></a>
</li>
<li class="post-id-43691">

<a href="http://www.daytoncitypaper.com/health-wellness-fitness-1226/" title="Health, Wellness, &#038; Fitness: 12/26" class="related-title"><span>Health, Wellness, &#038; Fitness: 12/26</span></a>
</li>
<li class="post-id-43688">

<a href="http://www.daytoncitypaper.com/law-disorder-the-docket-1226/" title="Law &#038; Disorder: The Docket 12/26" class="related-title"><span>Law &#038; Disorder: The Docket 12/26</span></a>
</li>
<li class="post-id-43684">

<a href="http://www.daytoncitypaper.com/through-generations/" title="Through generations" class="related-title"><span>Through generations</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->			</div>
		</div><!-- col-right -->
		
        <div class="fix"></div>
	</div>
		        
	                    
                

<!-- You can start editing here. -->

<div id="comments">


					<!-- If comments are open, but there are no comments. -->
			<p class="nocomments">No comments yet.</p>

		
</div> <!-- /#comments_wrap -->
<div id="respond">
	
	<div class="cancel-comment-reply">
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/not-too-swift-taylor/#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div><!-- /.cancel-comment-reply -->
	
	<h3>Leave a Reply</h3>	

		
		<form action="http://www.daytoncitypaper.com/wp-comments-post.php" method="post" id="commentform">
		
		<div class="col-left">
			<textarea name="comment" id="comment" rows="10" cols="50" tabindex="4"></textarea>
		</div>

					<div class="col-right">

				<p>
					<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
					<label for="author" class="name-label">Name</label>
				</p>
				
				<p>
					<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
					<label for="email" class="email-label">E-mail</label>
				</p>
				
				<p>
					<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
					<label for="url" class="url-label">Website</label>
				</p>
				
				<p>
					<input type="text" name="twitter" class="txt" id="twitter" value="" size="22" tabindex="3" />
					<label for="twitter" class="twitter-label">Twitter Username</label>
				</p>
				
				<p>
					<input type="text" name="facebook" class="txt" id="facebook" value="" size="22" tabindex="3" />
					<label for="facebook" class="facebook-label">Facebook URL</label>
				</p>

		
			<p>
				<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
				<input type="hidden" name="comment_post_ID" value="43671" />
			</p>
				
				
				
			</div><!-- /.col-right -->
			
		<input type='hidden' name='comment_post_ID' value='43671' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="16d5804239" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p>
		</form><!-- /#commentform -->

	
	<div class="fix"></div>

</div><!-- /#respond -->

        
		</div><!-- #main -->

        
    </div><!-- #content -->
		
<div id="more-news" class="col-full">
	<div class="post-42673 post type-post status-publish format-standard has-post-thumbnail hentry category-extras category-law-and-disorder tag-law-and-disorder-2 tag-more-news">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/">extras</a></span>
	<span class="date">September 19, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Law &#038; Disorder: The Docket 9/19" rel="bookmark" href="http://www.daytoncitypaper.com/law-disorder-the-docket-919/">Law &#038; Disorder: The Docket 9/19</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/law-disorder-the-docket-919/"  title="Law &#038; Disorder: The Docket 9/19"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2017/09/LD-2-40x40.jpg" alt="L&amp;D"  width="40"  height="40" title="Law &#038; Disorder: The Docket 9/19" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>Major key Last weekend a local couple was watching TV in their living room, having a relaxing evening, when suddenly [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Law &#038; Disorder: The Docket 9/19' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-919/' ></span><span class='st_twitter' st_title='Law &#038; Disorder: The Docket 9/19' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-919/' ></span><span class='st_linkedin' st_title='Law &#038; Disorder: The Docket 9/19' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-919/' ></span><span class='st_digg' st_title='Law &#038; Disorder: The Docket 9/19' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-919/' ></span><span class='st_email' st_title='Law &#038; Disorder: The Docket 9/19' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-919/' ></span><span class='st_sharethis' st_title='Law &#038; Disorder: The Docket 9/19' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-919/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-42606 post type-post status-publish format-standard has-post-thumbnail hentry category-law-and-disorder tag-law-and-disorder-2 tag-more-news tag-the-docket">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/law-and-disorder/">Law and Disorder</a></span>
	<span class="date">September 12, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Law &#038; Disorder: The Docket 9/12" rel="bookmark" href="http://www.daytoncitypaper.com/law-disorder-the-docket-912/">Law &#038; Disorder: The Docket 9/12</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/law-disorder-the-docket-912/"  title="Law &#038; Disorder: The Docket 9/12"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2017/09/LD-1-40x40.jpg" alt="L&amp;D"  width="40"  height="40" title="Law &#038; Disorder: The Docket 9/12" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>Jesus take the wheel A local couple recently decided to visit their church on a particularly warm and muggy Sunday [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Law &#038; Disorder: The Docket 9/12' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-912/' ></span><span class='st_twitter' st_title='Law &#038; Disorder: The Docket 9/12' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-912/' ></span><span class='st_linkedin' st_title='Law &#038; Disorder: The Docket 9/12' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-912/' ></span><span class='st_digg' st_title='Law &#038; Disorder: The Docket 9/12' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-912/' ></span><span class='st_email' st_title='Law &#038; Disorder: The Docket 9/12' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-912/' ></span><span class='st_sharethis' st_title='Law &#038; Disorder: The Docket 9/12' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-912/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-42562 post type-post status-publish format-standard has-post-thumbnail hentry category-extras category-law-and-disorder tag-law-and-disorder-2 tag-more-news">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/">extras</a></span>
	<span class="date">September 5, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Law &#038; Disorder: The Docket 9/5" rel="bookmark" href="http://www.daytoncitypaper.com/law-disorder-the-docket-95/">Law &#038; Disorder: The Docket 9/5</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/law-disorder-the-docket-95/"  title="Law &#038; Disorder: The Docket 9/5"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2017/09/LD-40x40.jpg" alt="L&amp;D"  width="40"  height="40" title="Law &#038; Disorder: The Docket 9/5" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>Flightless In a local park, police were dispatched to the crime scene. A woman called the police when she realized [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Law &#038; Disorder: The Docket 9/5' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-95/' ></span><span class='st_twitter' st_title='Law &#038; Disorder: The Docket 9/5' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-95/' ></span><span class='st_linkedin' st_title='Law &#038; Disorder: The Docket 9/5' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-95/' ></span><span class='st_digg' st_title='Law &#038; Disorder: The Docket 9/5' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-95/' ></span><span class='st_email' st_title='Law &#038; Disorder: The Docket 9/5' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-95/' ></span><span class='st_sharethis' st_title='Law &#038; Disorder: The Docket 9/5' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-95/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-42505 post type-post status-publish format-standard has-post-thumbnail hentry category-extras category-law-and-disorder tag-law-and-disorder-2 tag-more-news tag-the-docket">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/">extras</a></span>
	<span class="date">August 29, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="The Docket: 8/29" rel="bookmark" href="http://www.daytoncitypaper.com/the-docket-829/">The Docket: 8/29</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/the-docket-829/"  title="The Docket: 8/29"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2017/08/285_2697643-40x40.jpg" alt="285_2697643"  width="40"  height="40" title="The Docket: 8/29" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>Stolen in a nanosecond Just last week a woman visited her local sheriff’s office to place a tip on a [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='The Docket: 8/29' st_url='http://www.daytoncitypaper.com/the-docket-829/' ></span><span class='st_twitter' st_title='The Docket: 8/29' st_url='http://www.daytoncitypaper.com/the-docket-829/' ></span><span class='st_linkedin' st_title='The Docket: 8/29' st_url='http://www.daytoncitypaper.com/the-docket-829/' ></span><span class='st_digg' st_title='The Docket: 8/29' st_url='http://www.daytoncitypaper.com/the-docket-829/' ></span><span class='st_email' st_title='The Docket: 8/29' st_url='http://www.daytoncitypaper.com/the-docket-829/' ></span><span class='st_sharethis' st_title='The Docket: 8/29' st_url='http://www.daytoncitypaper.com/the-docket-829/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-42422 post type-post status-publish format-standard has-post-thumbnail hentry category-extras category-law-and-disorder tag-extras tag-law-and-disorder-2 tag-more-news tag-the-docket">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/">extras</a></span>
	<span class="date">August 22, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Law &#038; Disorder: The Docket 8/22" rel="bookmark" href="http://www.daytoncitypaper.com/law-disorder-the-docket-822/">Law &#038; Disorder: The Docket 8/22</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/law-disorder-the-docket-822/"  title="Law &#038; Disorder: The Docket 8/22"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2017/08/LD-2-40x40.jpg" alt="L&amp;D"  width="40"  height="40" title="Law &#038; Disorder: The Docket 8/22" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>Totally secure knot …not In a local home a garage door was broken into. This garage door was perfectly secured [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Law &#038; Disorder: The Docket 8/22' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-822/' ></span><span class='st_twitter' st_title='Law &#038; Disorder: The Docket 8/22' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-822/' ></span><span class='st_linkedin' st_title='Law &#038; Disorder: The Docket 8/22' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-822/' ></span><span class='st_digg' st_title='Law &#038; Disorder: The Docket 8/22' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-822/' ></span><span class='st_email' st_title='Law &#038; Disorder: The Docket 8/22' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-822/' ></span><span class='st_sharethis' st_title='Law &#038; Disorder: The Docket 8/22' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-822/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	
	<div class="fix"></div>

</div><!-- /#more-news -->
	
	<div id="footer-wrap">

				<div id="footer-widgets" class="col-full col-3">
			
						
						
			<div class="block footer-widget-1">
    	    			<div id="woo_search-3" class="widget widget_woo_search">        <h3>Search: </h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://www.daytoncitypaper.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>		</div>   
       
			</div>
			        
		        						
						
			<div class="block footer-widget-2">
    	    	<div id="facebooklikebox-3" class="widget widget_FacebookLikeBox"><h3>Do You &#8216;Like&#8217; Us?</h3><iframe src="http://www.facebook.com/plugins/likebox.php?id=136124843092312&amp;width=220&amp;colorscheme=light&amp;border_color=AAAAAA&amp;show_faces=true&amp;connections=10&amp;stream=false&amp;header=false&amp;height=305" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:220px; height:305px;" allowTransparency="true"></iframe></div>    
			</div>
			        
		        						
						
			<div class="block footer-widget-3">
    	    			<div id="woo_twitter-3" class="widget widget_woo_twitter">        <h3>Follow Us: </h3>        
        <div class="back"><ul id="twitter_update_list_woo_twitter-3"><li></li></ul>
        <p>Follow <a href="http://twitter.com/DaytonCityPaper"><strong>@DaytonCityPaper</strong></a> on Twitter</p></div><div class="clear"></div>
        	 
        </div>        
   		
	    
			</div>
			        
		        			    	    		        
			<div class="fix"></div>
		
		</div><!-- /#footer-widgets  -->
    	    	
		<div id="footer" class="col-full">
		
			<div id="copyright" class="col-left">
			Copyright © 2017 <a href="http://www.daytoncitypaper.com">Dayton City Paper</a> All Rights Reserved			</div>
			
			<div id="credit" class="col-right">
    	    			</div>
			
		</div><!-- /#footer  -->
	
	</div><!-- /#footer-wrap -->

</div><!-- /#wrapper -->
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.daytoncitypaper.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.daytoncitypaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/themes/editorial/js/general.js"></script>

</body>
</html>