<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Preserving progress | Dayton City Paper</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="http://www.daytoncitypaper.com/wp-content/themes/editorial/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.daytoncitypaper.com/feed/" />
<link rel="pingback" href="http://www.daytoncitypaper.com/xmlrpc.php" />


  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.2/css/bootstrap.min.css" integrity="sha384-y3tfxAZXuh4HwSYylfB+J125MxIs6mR5FOHamPBG064zB+AFeWH94NdvaCBm8qnd" crossorigin="anonymous">
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script>

      
<style type='text/css'>
					.no-break br {
						display: none !important;
					}
			</style>
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[211,257] -->
<meta name="description"  content="60 years of art and social change at YS Arts Council Photo: Antioch College’s 1960s production of Shakespeares Rape of Lucretia By Tara Pettit It’s" />

<meta name="keywords"  content="destination yellow springs,slider,special section" />

<link rel="canonical" href="http://www.daytoncitypaper.com/preserving-progress/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dayton City Paper &raquo; Preserving progress Comments Feed" href="http://www.daytoncitypaper.com/preserving-progress/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daytoncitypaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppc-main-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/posts-per-cat/assets/css/ppc.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='ppc-main-inline-css' type='text/css'>
.ppc .attachment-60x60 {
			width: 60px !important;
			height: 60px !important;
		}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.daytoncitypaper.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.daytoncitypaper.com/wp-content/plugins/sendpress/css/front-end.css?ver=4.7.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-55453238-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com?simplemap-master-js=1&#038;smpid=42914&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.daytoncitypaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.7.3.19'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/themes/editorial/includes/js/superfish.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.daytoncitypaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daytoncitypaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.daytoncitypaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Conspiracy Theorist: 10/17' href='http://www.daytoncitypaper.com/conspiracy-theorist-1017-2/' />
<link rel='next' title='Good vibrations' href='http://www.daytoncitypaper.com/good-vibrations/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.daytoncitypaper.com/?p=42914' />
<link rel="alternate" type="application/json+oembed" href="http://www.daytoncitypaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daytoncitypaper.com%2Fpreserving-progress%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daytoncitypaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daytoncitypaper.com%2Fpreserving-progress%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/plugins/author_exposed/javascript/skripta.js"></script><link rel="stylesheet" href="http://www.daytoncitypaper.com/wp-content/plugins/author_exposed/css/ae_style.css" type="text/css" />
	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.876819e2-c86c-43d9-95ab-59e718a2e4a9'});var st_type='wordpress2.9.2';</script>
<!-- Theme version -->
<meta name="generator" content="Editorial 1.4" />
<meta name="generator" content="WooFramework 6.2.6" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.



Click the help icon above to learn more.
*/		</style>
	<!-- Woo Custom Styling -->
<style type="text/css">
a {color:#000000}
</style>

<!-- Alt Stylesheet -->
<link href="http://www.daytoncitypaper.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="http://www.daytoncitypaper.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.daytoncitypaper.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

</head>

<body class="post-template-default single single-post postid-42914 single-format-standard unknown alt-style-default layout-left-content">

<div id="wrapper">

	           
               
	<div id="header" class="col-full left headlines-layout">
 		
 		 		 
		<div id="logo">
	       
					<a href="http://www.daytoncitypaper.com/" title="Miami Valley&#039;s Arts, Culture &amp; News Weekly">
				<img src="http://www.daytoncitypaper.com/wp-content/uploads/2011/12/DCP-logo2-e1325130167177.png" alt="Dayton City Paper" />
			</a>
         
        
        			<span class="site-title"><a href="http://www.daytoncitypaper.com/">Dayton City Paper</a></span>
        			<span class="site-description">Miami Valley&#039;s Arts, Culture &amp; News Weekly</span>
	      	
		</div><!-- /#logo -->
		
					
	<ul id="headlines">
			<li class="headline-id-42889">
			<span class="meta">October 17, 2017</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/on-the-beat-1017-2/" title="On The Beat: 10/17">On The Beat: 10/17</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/on-your-marc/">On Your Marc</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/on-the-beat-1017-2/#respond">0</a></span>
		</li>
			<li class="headline-id-42885">
			<span class="meta">October 17, 2017</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/conspiracy-theorist-1017-2/" title="Conspiracy Theorist: 10/17">Conspiracy Theorist: 10/17</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/conspiracy-theorist/">Conspiracy Theorist</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/conspiracy-theorist-1017-2/#respond">0</a></span>
		</li>
			<li class="headline-id-42883">
			<span class="meta">October 17, 2017</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/debate-forum-1017/" title="Debate Forum: 10/17">Debate Forum: 10/17</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/debate-forum/">debate forum</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/debate-forum-1017/#respond">0</a></span>
		</li>
			<li class="headline-id-42887">
			<span class="meta">October 17, 2017</span>
			<span class="headline-title"><a href="http://www.daytoncitypaper.com/on-the-beat-1017/" title="On The Beat: 10/17">On The Beat: 10/17</a></span>
			<span class="category"><a href="http://www.daytoncitypaper.com/topics/opinion/on-the-beat/">On the Beat</a></span>
			<span class="comments"><a href="http://www.daytoncitypaper.com/on-the-beat-1017/#respond">0</a></span>
		</li>
		</ul>
 
	</div><!-- /#header -->
    
	<div id="navigation" class="col-full left">
		<ul id="main-nav" class="nav fl"><li id="menu-item-9654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9654"><a href="http://www.daytoncitypaper.com/">Home</a></li>
<li id="menu-item-9662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9662"><a href="http://www.daytoncitypaper.com/topics/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-35644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35644"><a href="http://www.daytoncitypaper.com/topics/blogs/billfranz/">Bill Franz</a></li>
	<li id="menu-item-40601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40601"><a href="http://www.daytoncitypaper.com/paulajohnson/">Paula Johnson</a></li>
	<li id="menu-item-35029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35029"><a href="http://www.daytoncitypaper.com/topics/blogs/rustypate/">Rusty Pate</a></li>
	<li id="menu-item-9664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9664"><a href="http://www.daytoncitypaper.com/topics/blogs/benjamin-tomkins/">Benjamin Tomkins</a></li>
</ul>
</li>
<li id="menu-item-9655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9655"><a href="http://www.daytoncitypaper.com/find-the-paper/">Find the Paper</a></li>
<li id="menu-item-9658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9658"><a href="http://www.daytoncitypaper.com/back-issues/">Back Issues</a></li>
<li id="menu-item-9656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9656"><a href="http://www.daytoncitypaper.com/advertising1/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-41646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41646"><a href="http://www.daytoncitypaper.com/pet-issue-2017/">Pet Issue 2017 Media Kit</a></li>
	<li id="menu-item-16845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16845"><a href="http://www.daytoncitypaper.com/classifieds/">Classified Advertising</a></li>
	<li id="menu-item-9767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9767"><a href="http://www.daytoncitypaper.com/contact-us/event-calendar-submission/">Event Calendar Submission</a></li>
	<li id="menu-item-9657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9657"><a href="http://www.daytoncitypaper.com/advertising1/qr-codes/">QR Codes</a></li>
</ul>
</li>
<li id="menu-item-9659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9659"><a href="http://www.daytoncitypaper.com/about/">About Us</a></li>
<li id="menu-item-9660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9660"><a href="http://www.daytoncitypaper.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-29850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29850"><a href="http://www.daytoncitypaper.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-28858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28858"><a href="http://www.daytoncitypaper.com/debate/">Debate Submission</a></li>
</ul>
</li>
</ul>        
	</div><!-- /#navigation --> 

				<div id="breadcrumbs">
				<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="http://www.daytoncitypaper.com" title="Dayton City Paper" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="http://www.daytoncitypaper.com/topics/specialsections/" title="View Special Section">Special Section</a> <span class="sep">›</span> <a href="http://www.daytoncitypaper.com/topics/specialsections/destination-yellow-springs-specialsections/" title="View Destination Yellow Springs">Destination Yellow Springs</a> <span class="sep">›</span> <span class="trail-end">Preserving progress</span></div></div>			</div><!--/#breadcrumbs -->
			
    <div id="content"  class="content col-full special-single ">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-42914 post type-post status-publish format-standard has-post-thumbnail hentry category-destination-yellow-springs-specialsections category-specialsections tag-destination-yellow-springs tag-slider">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/specialsections/destination-yellow-springs-specialsections/">Destination Yellow Springs</a>, <a href="http://www.daytoncitypaper.com/topics/specialsections/">Special Section</a></span>
	<span class="date">October 17, 2017</span>
	<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://www.daytoncitypaper.com/preserving-progress/" rel="bookmark" title="Preserving progress">Preserving progress</a></h1>
</div><!-- /.post-title-wrap -->					<div class="fix"></div>
									</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
	                	<h3>60 years of art and social change at YS Arts Council</h3>
<p><a href="http://www.daytoncitypaper.com/wp-content/uploads/2017/10/3-Antiochiana-Antioch-College_Rape-of-Lucretia-in-the-1960s-with-Shirley-Verrett.jpg"><img class="alignnone size-full wp-image-42869" src="http://www.daytoncitypaper.com/wp-content/uploads/2017/10/3-Antiochiana-Antioch-College_Rape-of-Lucretia-in-the-1960s-with-Shirley-Verrett.jpg" alt="" width="600" srcset="http://www.daytoncitypaper.com/wp-content/uploads/2017/10/3-Antiochiana-Antioch-College_Rape-of-Lucretia-in-the-1960s-with-Shirley-Verrett.jpg 900w, http://www.daytoncitypaper.com/wp-content/uploads/2017/10/3-Antiochiana-Antioch-College_Rape-of-Lucretia-in-the-1960s-with-Shirley-Verrett-300x183.jpg 300w, http://www.daytoncitypaper.com/wp-content/uploads/2017/10/3-Antiochiana-Antioch-College_Rape-of-Lucretia-in-the-1960s-with-Shirley-Verrett-768x469.jpg 768w, http://www.daytoncitypaper.com/wp-content/uploads/2017/10/3-Antiochiana-Antioch-College_Rape-of-Lucretia-in-the-1960s-with-Shirley-Verrett-600x367.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /></a></p>
<p><strong>Photo:</strong> Antioch College’s 1960s production of Shakespeares Rape of Lucretia</p>
<p><em>By Tara Pettit</em></p>
<p>It’s no secret that Yellow Springs harbors a deeply rich cultural arts community. Creative collaboration is truly the lifeblood of this town and the foundation of a 60-year history that has planted and grown an abundant harvest of renowned art and culturally diverse initiatives.</p>
<p>Recognition of this deep history and the call to preserve its stories, experiences, projects, and inspired collaborations is what inspired a small group of Yellow Springs Arts Council (YSAC) members to take on documenting the historical trajectory of Yellow Springs’ arts community.</p>
<p>YSAC board members Nancy Mellon and Deborah Housh and Antioch University graduate Meg Miller teamed up back in 2012 to begin in-depth research into the historical findings of a far-reaching and interconnected network of creative initiatives, projects, and collaborations that make up the community’s own art history narrative.</p>
<p>As the project team dug through archives, newspaper clippings and journals, they discovered key events and individuals who created deep footprints in Yellow Springs’ history and began re-constructing a working timeline of Yellow Springs’ evolution as a creative community. The timeline reaches as far back as the 1940s, even prior to the beloved Shakespeare Festivals held at the Clifton Opera House, which stand out as some of the community’s most cherished memories.</p>
<p>Organized into-bite sized factoids – from the 1910 designing of the Glen Helen’s rock landscape all the way to the 2012 establishment of Yellow Springs Arts Council’s partnership with Antioch University Midwest to house the organization’s permanent collection – the timeline reflects a chronological continuum of the town’s blossoming transformation into what it is today.</p>
<p>“Here at the arts council, we are very interested in preserving the history of the arts because there is such a rich history in Yellow Springs,” Mellon says. “It is incredible that we have such history because it’s such a small town, yet it is full of art organizations over the years and arts of all kinds.”</p>
<p>The completion of the initial timeline was not the end goal of the project, however, but only the beginning.</p>
<p>Mellon, Housh and Miller recognized that the entire art history of Yellow Springs could not begin to be told by just the three of them, although though their initial research was far and wide. Their intention for the project was for members of the community to contribute their own personal stories in hopes to close any timeline gaps and overall enrich the town’s story.</p>
<p>Several interviews were conducted with key artists in the community who not only have had many years of firsthand experience as engaged artists in the community, but who have helped shape the unique culture Yellow Springs brings to the surrounding region – a culture steeped in both art and social activism.</p>
<p>These artists’ stories, interwoven with the notable creative endeavors that appear on the timeline, unveiled an emerging pattern in Yellow Springs’ art history: an inextricable relationship between artists and the parallel themes found throughout their work pointing to positive change, social justice, and support for cultural diversity.</p>
<p>“The difference between other art towns and Yellow Springs is that so many people in our town are willing to go out and give their time and energy to things that care about,” Mellon says. “That strengthens the art we produce.”</p>
<p>One of those pioneering artists interviewed and an influential participant in the incubation of culturally progressive art over the years in the Yellow Springs community, Dennie Eagleson, has taken part in many of those socially defining moments in Yellow Springs’ art history.</p>
<p>Eagleson takes an active role in the ongoing discussions that circle around Yellow Springs’ public art and contributes to crucial conversations had about artistic boundaries, free creative expression, and art that empowers.</p>
<p>“Arts are leading some of the most important conversations in Yellow Springs,” Eagleson says. “Those who are active in the arts are really moving things forward…art with activism.”</p>
<p>One standout example is the long-running Women’s Voices Out Loud exhibition (another initiative Eagleson was largely a part of), which has been focused on the free and unhindered artistic expression of women in the area for more than 35 years. The annual event has maintained an ongoing dialogue of women’s issues through free-form art and has played an important role in bringing feminist ideals to the forefront of Yellow Springs’ platform for social inquiry.</p>
<p>Today, the exhibition continues to invite women to share their perspectives and continues to push conventional boundaries in the artistic forms displayed, perhaps to an even greater degree than ever before.</p>
<p>Thanks to the online art history WIKI, the “progressive art” trend which is unique to Yellow Springs’ artistic evolution is now concretely documented and can be celebrated as the community is now able to explore and contribute to the ongoing commentary around those socially, culturally and artistically defining moments.</p>
<p>“There’s been something poignant about embarking on this historic project as a group of three women from three generations,” Housh says when unveiling the project to the board. “I think I can speak for all of us when I say it has been our honor to work together and share our own unique perspectives as we explore the history of this remarkable arts village.”</p>
<p>Mellon agrees that it was the group’s collective motivation of “wanting to tell the story” of Yellow Springs “to cherish those memories and not to lose them” that resulted in a labor of love that now encapsulates the village’s integrated artistic, cultural and social footprint through time.</p>
<p><em>For more information or to view the Yellow Springs Art History Project, please visit YSArtHistoryProject.wikispaces.com.</em></p>
<p>&nbsp;</p>
<p class="no-break"><span class='st_facebook' st_title='Preserving progress' st_url='http://www.daytoncitypaper.com/preserving-progress/' ></span><span class='st_twitter' st_title='Preserving progress' st_url='http://www.daytoncitypaper.com/preserving-progress/' ></span><span class='st_linkedin' st_title='Preserving progress' st_url='http://www.daytoncitypaper.com/preserving-progress/' ></span><span class='st_digg' st_title='Preserving progress' st_url='http://www.daytoncitypaper.com/preserving-progress/' ></span><span class='st_email' st_title='Preserving progress' st_url='http://www.daytoncitypaper.com/preserving-progress/' ></span><span class='st_sharethis' st_title='Preserving progress' st_url='http://www.daytoncitypaper.com/preserving-progress/' ></span></p>	                	<p class="tags">Tags: <a href="http://www.daytoncitypaper.com/tags/destination-yellow-springs/" rel="tag">destination yellow springs</a>, <a href="http://www.daytoncitypaper.com/tags/slider/" rel="tag">slider</a></p>	                		                	                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://www.daytoncitypaper.com/conspiracy-theorist-1017-2/" rel="prev">Conspiracy Theorist: 10/17</a></div>
	            <div class="nav-next fr"><a href="http://www.daytoncitypaper.com/good-vibrations/" rel="next">Good vibrations</a></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
				
								<div id="post-author">
					<div class="profile-header">
						<h3>About Tara Pettit</h3>
						<a href="http://www.daytoncitypaper.com/author/tara-pettit/">
							View all posts by Tara Pettit						</a>
						<div class="fix"></div>
					</div><!-- /.profile-header -->
					<div class="profile-content">
							
						<div class="profile-image"><img alt='' src='http://2.gravatar.com/avatar/b7510bc8b5a9d6feecfb069345b30049?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b7510bc8b5a9d6feecfb069345b30049?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div>
											</div><!-- .profile-content -->
					<div class="fix"></div>
				</div><!-- #post-author -->
				
						<div id="connect-related">
	
		<div class="connect col-left">
		<h3>Subscribe</h3>

		<div class="connect-inner">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
			
						<div class="social">
		   				   		<a href="http://twitter.com/#!/daytoncitypaper" class="twitter"><img src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-social-twitter.png" title="Follow us on Twitter" alt=""/></a>

		   				   		<a href="http://www.facebook.com/pages/Dayton-City-Paper/136124843092312" class="facebook"><img src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-social-facebook.png" title="Connect on Facebook" alt=""/></a>

		   				   		<a href="http://www.linkedin.com/company/370834?trk=tyah" class="linkedin"><img src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-social-linkedin.png" title="Connect on LinkedIn" alt=""/></a>

		   					</div>
						
			</div><!-- /.connect-inner -->

		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h3>Related Posts</h3>
			<div class="related-inner">
				<div class="woo-sc-related-posts">
<ul>
<li class="post-id-42907">

<a href="http://www.daytoncitypaper.com/jazz-aged-ballet/" title="Jazz aged Ballet" class="related-title"><span>Jazz aged Ballet</span></a>
</li>
<li class="post-id-42897">

<a href="http://www.daytoncitypaper.com/interpreting-life/" title="Interpreting life" class="related-title"><span>Interpreting life</span></a>
</li>
<li class="post-id-42895">

<a href="http://www.daytoncitypaper.com/traditional-and-modern-via-bollywood/" title="Traditional and modern via Bollywood" class="related-title"><span>Traditional and modern via Bollywood</span></a>
</li>
<li class="post-id-42905">

<a href="http://www.daytoncitypaper.com/good-vibrations/" title="Good vibrations" class="related-title"><span>Good vibrations</span></a>
</li>
<li class="post-id-42899">

<a href="http://www.daytoncitypaper.com/boos-and-brews/" title="Boos and brews " class="related-title"><span>Boos and brews </span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->			</div>
		</div><!-- col-right -->
		
        <div class="fix"></div>
	</div>
		        
	                    
                

<!-- You can start editing here. -->

<div id="comments">


					<!-- If comments are open, but there are no comments. -->
			<p class="nocomments">No comments yet.</p>

		
</div> <!-- /#comments_wrap -->
<div id="respond">
	
	<div class="cancel-comment-reply">
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/preserving-progress/#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div><!-- /.cancel-comment-reply -->
	
	<h3>Leave a Reply</h3>	

		
		<form action="http://www.daytoncitypaper.com/wp-comments-post.php" method="post" id="commentform">
		
		<div class="col-left">
			<textarea name="comment" id="comment" rows="10" cols="50" tabindex="4"></textarea>
		</div>

					<div class="col-right">

				<p>
					<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
					<label for="author" class="name-label">Name</label>
				</p>
				
				<p>
					<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
					<label for="email" class="email-label">E-mail</label>
				</p>
				
				<p>
					<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
					<label for="url" class="url-label">Website</label>
				</p>
				
				<p>
					<input type="text" name="twitter" class="txt" id="twitter" value="" size="22" tabindex="3" />
					<label for="twitter" class="twitter-label">Twitter Username</label>
				</p>
				
				<p>
					<input type="text" name="facebook" class="txt" id="facebook" value="" size="22" tabindex="3" />
					<label for="facebook" class="facebook-label">Facebook URL</label>
				</p>

		
			<p>
				<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
				<input type="hidden" name="comment_post_ID" value="42914" />
			</p>
				
				
				
			</div><!-- /.col-right -->
			
		<input type='hidden' name='comment_post_ID' value='42914' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="af65ef432d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="245"/></p>
		</form><!-- /#commentform -->

	
	<div class="fix"></div>

</div><!-- /#respond -->

        
		</div><!-- #main -->

        
    </div><!-- #content -->
		
<div id="more-news" class="col-full">
	<div class="post-42673 post type-post status-publish format-standard has-post-thumbnail hentry category-extras category-law-and-disorder tag-law-and-disorder-2 tag-more-news">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/">extras</a></span>
	<span class="date">September 19, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Law &#038; Disorder: The Docket 9/19" rel="bookmark" href="http://www.daytoncitypaper.com/law-disorder-the-docket-919/">Law &#038; Disorder: The Docket 9/19</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/law-disorder-the-docket-919/"  title="Law &#038; Disorder: The Docket 9/19"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2017/09/LD-2-40x40.jpg" alt="L&amp;D"  width="40"  height="40" title="Law &#038; Disorder: The Docket 9/19" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>Major key Last weekend a local couple was watching TV in their living room, having a relaxing evening, when suddenly [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Law &#038; Disorder: The Docket 9/19' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-919/' ></span><span class='st_twitter' st_title='Law &#038; Disorder: The Docket 9/19' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-919/' ></span><span class='st_linkedin' st_title='Law &#038; Disorder: The Docket 9/19' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-919/' ></span><span class='st_digg' st_title='Law &#038; Disorder: The Docket 9/19' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-919/' ></span><span class='st_email' st_title='Law &#038; Disorder: The Docket 9/19' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-919/' ></span><span class='st_sharethis' st_title='Law &#038; Disorder: The Docket 9/19' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-919/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-42606 post type-post status-publish format-standard has-post-thumbnail hentry category-law-and-disorder tag-law-and-disorder-2 tag-more-news tag-the-docket">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/law-and-disorder/">Law and Disorder</a></span>
	<span class="date">September 12, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Law &#038; Disorder: The Docket 9/12" rel="bookmark" href="http://www.daytoncitypaper.com/law-disorder-the-docket-912/">Law &#038; Disorder: The Docket 9/12</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/law-disorder-the-docket-912/"  title="Law &#038; Disorder: The Docket 9/12"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2017/09/LD-1-40x40.jpg" alt="L&amp;D"  width="40"  height="40" title="Law &#038; Disorder: The Docket 9/12" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>Jesus take the wheel A local couple recently decided to visit their church on a particularly warm and muggy Sunday [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Law &#038; Disorder: The Docket 9/12' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-912/' ></span><span class='st_twitter' st_title='Law &#038; Disorder: The Docket 9/12' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-912/' ></span><span class='st_linkedin' st_title='Law &#038; Disorder: The Docket 9/12' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-912/' ></span><span class='st_digg' st_title='Law &#038; Disorder: The Docket 9/12' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-912/' ></span><span class='st_email' st_title='Law &#038; Disorder: The Docket 9/12' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-912/' ></span><span class='st_sharethis' st_title='Law &#038; Disorder: The Docket 9/12' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-912/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-42562 post type-post status-publish format-standard has-post-thumbnail hentry category-extras category-law-and-disorder tag-law-and-disorder-2 tag-more-news">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/">extras</a></span>
	<span class="date">September 5, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Law &#038; Disorder: The Docket 9/5" rel="bookmark" href="http://www.daytoncitypaper.com/law-disorder-the-docket-95/">Law &#038; Disorder: The Docket 9/5</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/law-disorder-the-docket-95/"  title="Law &#038; Disorder: The Docket 9/5"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2017/09/LD-40x40.jpg" alt="L&amp;D"  width="40"  height="40" title="Law &#038; Disorder: The Docket 9/5" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>Flightless In a local park, police were dispatched to the crime scene. A woman called the police when she realized [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Law &#038; Disorder: The Docket 9/5' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-95/' ></span><span class='st_twitter' st_title='Law &#038; Disorder: The Docket 9/5' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-95/' ></span><span class='st_linkedin' st_title='Law &#038; Disorder: The Docket 9/5' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-95/' ></span><span class='st_digg' st_title='Law &#038; Disorder: The Docket 9/5' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-95/' ></span><span class='st_email' st_title='Law &#038; Disorder: The Docket 9/5' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-95/' ></span><span class='st_sharethis' st_title='Law &#038; Disorder: The Docket 9/5' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-95/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-42505 post type-post status-publish format-standard has-post-thumbnail hentry category-extras category-law-and-disorder tag-law-and-disorder-2 tag-more-news tag-the-docket">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/">extras</a></span>
	<span class="date">August 29, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="The Docket: 8/29" rel="bookmark" href="http://www.daytoncitypaper.com/the-docket-829/">The Docket: 8/29</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/the-docket-829/"  title="The Docket: 8/29"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2017/08/285_2697643-40x40.jpg" alt="285_2697643"  width="40"  height="40" title="The Docket: 8/29" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>Stolen in a nanosecond Just last week a woman visited her local sheriff’s office to place a tip on a [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='The Docket: 8/29' st_url='http://www.daytoncitypaper.com/the-docket-829/' ></span><span class='st_twitter' st_title='The Docket: 8/29' st_url='http://www.daytoncitypaper.com/the-docket-829/' ></span><span class='st_linkedin' st_title='The Docket: 8/29' st_url='http://www.daytoncitypaper.com/the-docket-829/' ></span><span class='st_digg' st_title='The Docket: 8/29' st_url='http://www.daytoncitypaper.com/the-docket-829/' ></span><span class='st_email' st_title='The Docket: 8/29' st_url='http://www.daytoncitypaper.com/the-docket-829/' ></span><span class='st_sharethis' st_title='The Docket: 8/29' st_url='http://www.daytoncitypaper.com/the-docket-829/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	<div class="post-42422 post type-post status-publish format-standard has-post-thumbnail hentry category-extras category-law-and-disorder tag-extras tag-law-and-disorder-2 tag-more-news tag-the-docket">
			
		<div class="post-meta">
	<span class="category"><a href="http://www.daytoncitypaper.com/topics/extras/">extras</a></span>
	<span class="date">August 22, 2017</span>
	<div class="fix"></div>
</div>
    		        
		<h2 class="title"><a title="Law &#038; Disorder: The Docket 8/22" rel="bookmark" href="http://www.daytoncitypaper.com/law-disorder-the-docket-822/">Law &#038; Disorder: The Docket 8/22</a></h2>
    		        
		<a href="http://www.daytoncitypaper.com/law-disorder-the-docket-822/"  title="Law &#038; Disorder: The Docket 8/22"><img src="http://www.daytoncitypaper.com/wp-content/uploads/2017/08/LD-2-40x40.jpg" alt="L&amp;D"  width="40"  height="40" title="Law &#038; Disorder: The Docket 8/22" class="woo-image thumbnail alignleft" /></a>        		        
		
		<div class="entry">
			<p>Totally secure knot …not In a local home a garage door was broken into. This garage door was perfectly secured [&hellip;]</p>
<p class="no-break"><span class='st_facebook' st_title='Law &#038; Disorder: The Docket 8/22' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-822/' ></span><span class='st_twitter' st_title='Law &#038; Disorder: The Docket 8/22' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-822/' ></span><span class='st_linkedin' st_title='Law &#038; Disorder: The Docket 8/22' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-822/' ></span><span class='st_digg' st_title='Law &#038; Disorder: The Docket 8/22' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-822/' ></span><span class='st_email' st_title='Law &#038; Disorder: The Docket 8/22' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-822/' ></span><span class='st_sharethis' st_title='Law &#038; Disorder: The Docket 8/22' st_url='http://www.daytoncitypaper.com/law-disorder-the-docket-822/' ></span></p>		</div>
    		                             
	</div><!-- /.post -->
	
	<div class="fix"></div>

</div><!-- /#more-news -->
	
	<div id="footer-wrap">

				<div id="footer-widgets" class="col-full col-3">
			
						
						
			<div class="block footer-widget-1">
    	    			<div id="woo_search-3" class="widget widget_woo_search">        <h3>Search: </h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://www.daytoncitypaper.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://www.daytoncitypaper.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>		</div>   
       
			</div>
			        
		        						
						
			<div class="block footer-widget-2">
    	    	<div id="facebooklikebox-3" class="widget widget_FacebookLikeBox"><h3>Do You &#8216;Like&#8217; Us?</h3><iframe src="http://www.facebook.com/plugins/likebox.php?id=136124843092312&amp;width=220&amp;colorscheme=light&amp;border_color=AAAAAA&amp;show_faces=true&amp;connections=10&amp;stream=false&amp;header=false&amp;height=305" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:220px; height:305px;" allowTransparency="true"></iframe></div>    
			</div>
			        
		        						
						
			<div class="block footer-widget-3">
    	    			<div id="woo_twitter-3" class="widget widget_woo_twitter">        <h3>Follow Us: </h3>        
        <div class="back"><ul id="twitter_update_list_woo_twitter-3"><li></li></ul>
        <p>Follow <a href="http://twitter.com/DaytonCityPaper"><strong>@DaytonCityPaper</strong></a> on Twitter</p></div><div class="clear"></div>
        	 
        </div>        
   		
	    
			</div>
			        
		        			    	    		        
			<div class="fix"></div>
		
		</div><!-- /#footer-widgets  -->
    	    	
		<div id="footer" class="col-full">
		
			<div id="copyright" class="col-left">
			Copyright © 2017 <a href="http://www.daytoncitypaper.com">Dayton City Paper</a> All Rights Reserved			</div>
			
			<div id="credit" class="col-right">
    	    			</div>
			
		</div><!-- /#footer  -->
	
	</div><!-- /#footer-wrap -->

</div><!-- /#wrapper -->
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.daytoncitypaper.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.daytoncitypaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.daytoncitypaper.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/javascript" src="http://www.daytoncitypaper.com/wp-content/themes/editorial/js/general.js"></script>

</body>
</html>